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KATA PENGANTAR 

 

 

Tadris Matematika adalah salah satu Program Studi yang ada di Perguruan Tinggi Islam, 

sama halnya dengan Program Studi Pendidikan Matematika di Perguruan Tinggi Umum. 

Buku ini secara khusus penulis susun untuk kegiatan praktikum komputer di Program Studi 

Tadris Matematika. Namun, tidak menutup kemungkinan untuk digunakan dalam praktikum 

komputer bidang ilmu lainnya seperti pendidikan, sosial, eksak, atau bahkan untuk 

digunakan kalangan umum. Penulisan buku ini mengikuti struktur sebuah modul, 

dikarenakan berfokus pada kegiatan praktikum. Dalam penggunaan buku ini materi dapat 

dipilih perbagian yang dibutuhkan dan menyesuaikan batas waktu pembelajaran. 

Materi dibagi menjadi 5 bagian, yaitu Ms. Office Word, Ms. Office Excel, Ms. Power Point, 

Maple 2020, dan Math Editor. Tiga materi pertama, yaitu Word, Excel, dan Power Point 

terdiri atas materi spesifik untuk kebutuhan bidang ilmu pendidikan matematika maupun 

umum, seperti membuat surat, brosur, menulis rumus, daftar isi, daftar pustaka, penggunaan 

formula & VBA, pengolahan data excel, presentasi dasar power point, game pembelajaran 

power point, dan lainnya. Adapun dua aplikasi terakhir, Maple 2020 dan Math Editor spesifik 

untuk implementasi di bidang ilmu pendidikan matematika. 

Penulis menyadari masih banyak kekurangan dalam penulisan buku ini. Kritik dan saran 

yang membangun sangat penulis harapkan demi perbaikan di masa mendatang. Semoga 

tulisan ini dapat bermanfaat dan menambah khazanah ilmu pengetahuan.  

 

        Pontianak, 23 Agustus 2023 

 

        Penulis 
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TUJUAN PEMBELAJARAN MATERI 1 

(PRAKTIKUM MICROSOFT OFFICE WORD) 

 

 

Tujuan Instruksional Umum 

Setelah mengikuti mata kuliah ini, mahasiswa diharapkan mampu menganalisis berbagai 

fungsi dan fitur dasar software Microsoft Word yang bermanfaat dalam bidang pendidikan 

matematika. 

 

 

Tujuan Instruksional Khusus  

Setelah mengikuti mata kuliah ini, diharapkan : 

- Mahasiswa dapat mengenal software Microsoft Word. 

- Mahasiswa dapat membuat surat dan brosur dengan Microsoft Word. 

- Mahasiswa dapat menulis buku dengan Microsoft Word. 

- Mahasiswa dapat mengatur layout buku dan jurnal dengan Microsoft Word. 

- Mahasiswa dapat mengeksplorasi fitur-fitur yang ada dalam Microsoft Word. 

- Mahasiswa dapat menggunakan tip dan trik khusus pada Microsoft Word. 
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MATERI 1 

MICROSOFT OFFICE WORD 

1.1 Pengenalan Microsoft Office Word 

Dalam modul ini menggunakan versi Microsoft Office 2016. Terkhusus pada Bab I 

ini membahas Microsoft Office Word 2016, dimana memiliki komponen-komponen utama 

sebagai mana gambar berikut. 

 

Gambar 1.1 Komponen-komponen Utama Ms. Office 2016 

Beberapa komponen utama dalam dokumen Ms. Office Word 2016, yaitu : 

• Tombol “Ribbon Display Options” : Untuk mengatur tampilan Ribbon Tab dan Ribbon 

Command. 

• Tombol Close, Maximize / Restore Down, dan Minimize. 

• Title Bar : Menampilkan informasi nama dokumen. 

• Customize Quick Access Toolbar : Untuk menambahkan atau membuang satu atau 

beberapa Quick Access Toolbar. 

• Ribbon : Suatu jenis menu yang ditata secara visual. 

• Ribbon Tabs : Menu-menu utama Ms. Office 2013-2019 yang disusun dalam bentuk 

label / teks, yang berfungsi untuk menampilkan Command dan Fungsi yang tersedia.. 

• Ribbon Commands : Tools dan Fungsi yang tersedia dalam program Ms. Office. 
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• Status Bar : Menampilkan berbagai informasi terkait dokumen yang sedang dikerjakan / 

diolah, seperti jumlah halaman, jumlah baris, jumlah kata, bahasa, dan sebagainya. 

Terletak di sebelah pojok kiri bawah. 

• Scroll Bar : Komponen yang berfungsi untuk men-scroll halaman ke bawah atau ke atas. 

• Document Area : Area kerja yang digunakan dalam pengolahan kata menggunakan Ms. 

Office. 

1.2 Membuat Surat dan Brosur 

1.2.1 Membuat Surat 

Surat yang akan dibuat disini adalah surat pemberitahuan terkait dengan modul 

praktikum yang akan digunakan oleh salah satu program studi di universitas. Kemudian, 

untuk memulai pembuatan surat menggunakan Microsoft Office Word, lakukan langkah-

langkah berikut ini. 

a. Mengatur Dokumen 

o Jalankan aplikasi Ms. Office Word, klik salah satu opsi seperti gambar dibawah ini. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 1.2 Program Ms. Office Word di Start Menu Windows 10 

o Buat dokumen baru dengan cara memilih “Blank document” (lihat gambar 1.3). 
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o Pilih menu “Layout”, kemudian pada bagian “Page Setup” pilih “Orientation → 

Portrait” dan “Size → A4 / Letter”. Untuk pembuatan surat biasanya digunakan kertas 

ukuran A4 atau Letter (lihat gambar 1.4).  

 

 

 

 

 

 

 

 

 

Gambar 1.3 Membuat Dokumen Baru Dengan Tipe “Blank document” 

 

 

 

 

 

Gambar 1.4 Menentukan Orientasi dan Ukuran Kertas 

o Selanjutnya adalah mengatur Margin. Ukuran margin halaman dapat menggunakan 

ukuran yang telah disediakan oleh Ms. Office Word (seperti: Normal, Narrow, 

Moderate, Wide, dan sebagainya) atau menggunakan ukuran kustom sesuai kebutuhan 

kita (lihat gambar 1.5). 

 

 

 

 

 

 

 

 

 

Gambar 1.5 Mengatur Margin Halaman 
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Gambar 1.6 Mengatur Custom Margin 

b. Menulis Surat 

Tulislah surat sesuai dengan keperluan dan format yang telah ditentukan instansi. 

Sebagai contoh terdapat dalam gambar 1.7. 

Gambar 1.7 Contoh surat pemberitahuan 
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c. Mengatur Jenis Huruf, Ukuran Huruf, dan Spasi 

o Setelah surat selesai ditulis, langkah selanjutnya adalah menentukan jenis huruf, 

ukuran, dan spasi pada beberapa kalimat. 

o Untuk jenis dan ukuran huruf, pada pembuatan surat ini menggunakan jenis  “Times 

New Roman” dengan ukuran 12. Caranya seleksi seluruh kalimat / huruf yang telah 

ditulis pada surat, kemudian tentukan jenis dan ukuran “Font” yang terdapat pada 

Ribbon Menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 1.8 Menu untuk mengatur jenis dan ukuran huruf (Font) 

o Kemudian atur juga beberapa kata atau kalimat yang perlu untuk ditebalkan (Bold) 

atau dimiringkan (Italic). Cara untuk menebalkan atau memiringkan 

kata/huruf/kalimat sama dengan cara mengatur jenis dan ukuran huruf, yaitu seleksi 

terlebih dahulu huruf/kata/kalimat yang ingin ditebalkan atau dimiringkan, kemudian 

pilih (tekan) menu terkait (“B” atau “I”) pada Ribbon Menu bagian “Font”. 

 

 

 

 

 

Gambar 1.9 Menu untuk mengatur ketebalan dan kemiringan huruf 
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o Selanjutnya spasi juga perlu untuk diatur, caranya sama seperti diatas, seleksi terlebih 

dahulu bagian kalimat / paragraph yang akan diatur spasi-nya, kemudian tentukan 

ukuran spasi yang diinginkan melalui Ribbon Menu bagian “Paragraph”. 

 

Gambar 1.10 Mengatur spasi halaman 

o Hasil akhir pembuatan surat pemberitahuan ini sebagaimana tampak dalam gambar 

1.11.  

 

Gambar 1.11 Hasil akhir pembuatan Surat Pemberitahuan 
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1.2.2 Membuat Brosur 

Brosur merupakan salah satu media iklan yang efektif dan efisien untuk 

menyampaikan informasi kepada konsumen. Walaupun saat ini informasi ataupun iklan 

dapat disampaikan dengan mudah melalui media digital dan elektronik, akan tetapi brosur 

masih sangat efektif dan diperlukan sebagai media iklan untuk hal-hal tertentu, dimana 

informasi ditujukan agar dapat secara langsung menggapai konsumen dan diterima secara 

konkrit, misalnya informasi penerimaan siswa baru suatu sekolah, informasi penerimaan 

mahasiswa baru, informasi klinik pengobatan lokal, informasi perekrutan tenaga kerja dalam 

satu zona, dan lain sebagainya. Dengan menggunakan Ms. Office Word, kita dapat membuat 

brosur dengan mudah dan cepat dengan memanfaatkan template yang telah tersedia. Berikut 

ini langkah-langkah membuat brosur di Ms. Office Word. 

a. Memilih Template 

o Pastikan komputer Anda terhubung ke jaringan Internet. 

o Pilih menu “File → New”, maka akan muncul beragam jenis template Ms. Office 

Word yang dapat di-download. 

 

Gambar 1.12 Beragam Jenis Template Online Yang Dapat Didownload 
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o Pilih salah satu template brosur yang paling sesuai dengan kebutuhan. Atau Anda 

dapat juga mengetikkan “brochure” pada kolom search, sehingga template yang 

ditampilkan lebih spesifik pada template berjenis brosur. 

Gambar 1.13 Mencari Template Online Yang Spesifik Melalui Kolom Search 

o Disini saya memilih template brosur dengan nama “Handy-person brochure”. 

 

Gambar 1.14 Template Brosur Yang Telah Di-download dan Siap Diedit 

b. Mengubah Pesan Teks / Informasi 

o Ganti tulisan sesuai dengan informasi / pesan yang ingin disampaikan. Caranya klik 

pada area tulisan yang akan diganti, kemudian tuliskan informasi yang baru atau copy-

paste dengan teks yang telah disiapkan. 
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Gambar 1.15 Mengedit Tulisan / Informasi Pesan 
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c. Memodifikasi Template (Gambar) 

o Selanjutnya, untuk menyempurnakan brosur yang telah dibuat, agar pesan tertulis 

yang disampaikan sinkron dengan gambar visual yang ditampilkan, maka gambar-

gambar default bawaan template harus diganti dengan tema yang sesuai dengan isi 

pesan. 

o Caranya, klik 2x pada area Header dokumen, kemudian klik gambar yang ingin 

diganti, pilih menu Format → Shape Fill → Picture, dan gunakan gambar yang telah 

dipersiapkan. Hasil setelah penggantian gambar seperti ditunjukkan dalam gambar 

1.16 dan 1.17. 

 

Gambar 1.16 Halaman Pertama Brosur Yang Gambarnya Sudah Dimodifikasi 
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Gambar 1.17 Halaman Kedua Brosur Yang Gambarnya Sudah Dimodifikasi 

1.3 Menulis dan Mengatur Layout Buku 

Dengan menggunakan Ms. Office 2016, kita dapat dengan mudah membuat buku, 

baik yang berjenis elektronik (e-book) maupun cetak (buku konvensional). Buku elektronik 

dapat berbentuk PDF, XPS, atau lainnya. Tahap yang dilakukan dalam membuat sebuah 

buku (elektronik maupun cetak) adalah menulis naskah, mengedit naskah, dan me-layout 

dokumen. 

1.3.1 Menulis dan Mengedit Naskah 

o Langkah pertama untuk membuat sebuah buku adalah menulis naskah. Isi naskah 

ditulis sesuai dengan materi yang sedang dibahas, misalnya buku tentang ilmu 

pengetahuan, teknologi, bahasa & sastra, kerajinan, cerita fiksi, sejarah, novel, dan 

lain sebagainya. Penulisan naskah biasanya disusun secara urut dan dikelompokkan 

sesuai sub materi yang sedang dibahas. 

o Naskah harus ditulis dalam dokumen dengan format dan ukuran yang konsisten antara 

satu bab dengan bab lainnya, antara satu judul dengan judul lainnya, antara satu sub 
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judul dengan sub judul lainnya, antara satu halaman dengan halaman lainnya, dan 

seterusnya. 

o Setelah naskah selesai ditulis, dilanjutkan dengan tahap mengedit isi naskah, antara 

lain kebenaran dan ketepatan materi, tata bahasa, kalimat dan istilah yang digunakan, 

komposisi atau pengelompokan materi dan sub materi, dan lain-lain. 

o Ada kalanya saat naskah buku ditulis, seorang penulis sekaligus melakukan layout 

secara bersamaan, maka naskah tidak perlu lagi untukl di-layout. Namun, apabila 

naskah belum di-layout, atau layout yang telah dibuat hanya layout dasar, atau 

mungkin tidak sesuai dengan standar yang telah ditetapkan, maka harus dilakukan 

layout ulang dari awal. 

o Dalam pembahasan ini, kita asumsikan bahwa naskah telah selesai ditulis dan diedit, 

namun layout yang dibuat hanya layout dasar dan tidak sesuai dengan layout yang 

dikehendaki atau telah ditetapkan (misalkan ada sebuah naskah seperti dalam gambar 

1.18). 

 

Gambar 1.18 Naskah Sebuah Buku Yang Belum Di-layout 

1.3.2 Mengatur Layout 

o Buat dokumen Ms. Office Word 2016 yang baru melalui menu “File → New → Blank 

Document”. 
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o Tentukan ukuran kertas yang digunakan dan lebar margin melalui jendela “Page 

Setup”.  Untuk masuk ke jendela “Page Setup” dapat dilakukan dengan salah satu cara 

berikut:  

- Klik menu “Layout → Size → More Paper Sizes…”, atau 

- Klik tmenu “Layout → Margins → Custom Margins…”, atau 

- Klik icon “Page Setup” (  )  yang berada di kanan bawah group “Page Setup” 

dari tab Layout. 

 

Gambar 1.19 Group “Page Setup” Dari Tab Layout 

- Setelah masuk ke jendela “Page Setup”, atur ukuran kertas pada tab “Paper” dan 

ukuran margin pada tab “Margins”. 

 

Gambar 1.20 Jendela “Page Setup” 

- Pada penulisan ini digunakan ukuran kertas A5 dengan margin kiri 3 cm, dan 

atas/kanan/bawah 2,54 cm. 

- Selanjutnya adalah menyalin naskah dari dokumen lama ke dokumen baru yang 

sudah di-layout ukutan kertas dan marginnya.  

- Kemudian pengaturan dimulai dari BAB I. 
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- Setiap buku memiliki ciri dan struktur layout yang berbeda-beda, tergantung 

desain layout yang telah ditetapkan oleh penerbit. Namun demikian, layout suatu 

buku harus konsisten antara satu bab dengan bab lainnya, seperti jenis dan ukuran 

huruf, struktur suatu bab, ukuran spasi, dan lain sebagainya. 

- Pada contoh kali ini, desain layout mengikuti struktur dan model dalam tabel 1.1. 

Tabel 1.1 Struktur dan Model Layout Buku Yang Digunakan 

Komponen 

Naskah 

Nama Style 

Paragraph 

Format 

Huruf 
Format Paragraf 

Outline 

Level 

Judul Utama Judul_Lv1 

Book 

Antiqua, 16, 

Bold 

Alignment: Center, 

Spacing Before: 0, 

Spacing After: 12, 

Line Spacing: 

Single 

Level 1 

Judul TIU Judul_Lv2 

Book 

Antiqua, 12, 

Bold 

Alignment: Left, 

Spacing Before: 0, 

Spacing After: 6, 

Line Spacing: 1,5 

Level 2 

Isi TIU Isi_TIU 
Book 

Antiqua, 12 

Alignment: Justify, 

Spacing Before: 0, 

Spacing After: 0, 

Line Spacing: 1,5 

Body 

Text 

Judul TIK Judul_Lv2 

Book 

Antiqua, 12, 

Bold 

Alignment: Left, 

Spacing Before: 0, 

Spacing After: 6, 

Line Spacing: 1,5 

Level 2 

Isi TIK Isi_TIK 
Book 

Antiqua, 12 

Alignment: Justify, 

Spacing Before: 0, 

Spacing After: 0, 

Line Spacing: 1,5 

Bulleted List 

Body 

Text 

Sub Judul 1 SubJudul_Lv2 

Book 

Antiqua, 12, 

Bold 

Alignment: Left, 

Spacing Before: 0, 

Spacing After: 6, 

Line Spacing: 1,5 

Level 2 

Sub Judul 2 SubJudul_Lv3 

Book 

Antiqua, 12, 

Bold 

Alignment: Left, 

Spacing Before: 0, 

Spacing After: 6, 

Line Spacing: 1,5 

Level 3 

Isi / Materi 

Utama 
Isi_Utama 

Book 

Antiqua, 12 

Alignment: Justify, 

Spacing Before: 0, 

Spacing After: 0, 

Line Spacing: 1,5, 

First Line Indent: 

2,5, Left Indent: 

default 

Body 

Text 
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- Setiap Bab dalam buku akan memiliki struktur dan format seperti dalam tabel 1. 

Oleh sebab itu, untuk mempermudah dan mempercepat proses pemformatan 

setiap komponen di setiap Bab, maka setiap komponen akan dibuatkan Style 

Paragraph nya masing-masing sesuai dengan infromasi dalam tabel 1. 

- Untuk membuat Style Paragraph Judul Utama, pilih menu “Home”, kemudian di 

group Styles klik tombol dropdown paling bawah, dan pilih “Create a Style”, beri 

nama sesuai tabel 1 (Judul_Lv1), kemudian klik tombol “Modify…”. 

 

Gambar 1.21 Membuat Style Paragraph Untuk Komponen Judul Bab 

- Lakukan format huruf (font) dan paragraf melalui jendela Modify Style yang 

muncul dengan merujuk pada informasi yang terdapat dalam tabel 1. 

- Klik tombol Format → Font…, kemudian atur beberapa properti font sesuai 

dengan informasi dalam tabel 1. 

 

Gambar 1.22 Mengatur Properti Font Melalui Tombol Format 
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Gambar 1.23 Mengatur Ukuran dan Jenis Font Untuk Judul Utama 

- Klik tombol Format → Paragraph…, kemudian atur beberapa properti 

Paragraph sesuai dengan informasi dalam tabel 1. 

 

Gambar 1.24 Mengatur Properti Paragraph Melalui Tombol Format 
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Gambar 1.25 Mengatur Format Paragraph Sesuai Tabel 1 

- Selanjutnya buat lagi Style Paragraph baru dengan cara yang sama seperti diatas 

untuk komponen Judul TIU, Isi TIU hingga Materi Utama. Gambar-gambar 

berikut ini menunjukkan beberapa pengaturan penting untuk setiap style yang 

dibuat. 

 

Gambar 1.26 Pengaturan Paragraf Untuk Style Materi_Utama 
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Gambar 1.27 Pengaturan Paragraf Untuk Style Isi_TIU 

   

Gambar 1.28 Pengaturan Numbering dan Paragraf Pada Style Isi_TIK 
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Gambar 1.29 Pengaturan Numbering Pada Style SubJudul_Lv2 

 

Gambar 1.30 Pengaturan Paragraf Pada Style Judul_Lv2 
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- Hasil dari pembuatan style-style baru untuk setiap komponen dalam naskah, maka 

di dalam style gallery (yang terdapat pada tab Home dalam group Styles) akan 

muncul beberapa style baru yang telah kita buat tersebut. 

 

 

 

 

Gambar 1.31 Style Baru Dalam Panel Gallery Style 

o Setelah style untuk setiap komponen berhasil dibuat, selanjutnya adalah memformat 

masing-masing komponen dari naskah yang telah dibuat. Caranya cukup dengan 

mem-blok komponen terkait (misal komponen Judul Utama), kemudian mengklik 

style yang sesuai (Judul_Lv1). 

 

Gambar 1.32 Hasil Layout Bab I 

o Setelah proses format huruf dan paragraf untuk naskah Bab I selesai, maka dilanjutkan 

pada Bab-bab berikutnya. Gambar 1.32 menunjukkan hasil layout yang telah 

dilakukan pada Bab I. 
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o Langkah penting berikutnya dalam me-layout buku adalah membuat daftar isi dan 

daftar pustaka. Untuk pembahasan ini akan dijelaskan tersendiri dibagian Tip & Trik 

(sub bab 1.5). 

1.4 Membuat Layout Jurnal 

Secara umum langkah-langkah dalam membuat layout untuk jurnal sama dengan 

layout untuk buku, seperti membuat style untuk masing-masing komponen naskah jurnal, 

dan penulisan daftar pustaka. Komponen-komponen dalam naskah suatu jurnal umumnya 

terdiri atas Header & Footer Jurnal, Judul Artikel, Nama Penulis, Instansi Penulis, Email 

Penulis, Abstrak & Isi Abstrak dalam bahasa Indonesia, Abstrak & Isi Abstrak dalam Bahasa 

Inggris, Kata kunci dalam bahasa Indonesia, Kata kunci (Keywords) dalam bahasa Inggris, 

Sub Materi (Pendahuluan, Metode Penelitian, Hasil Penelitian & Pembahasan, Kesimpulan), 

dan Daftar Pustaka. Setiap komponen ini, style-nya  harus kita buat satu-persatu untuk 

mempercepat proses layout suatu jurnal yang terdiri atas banyak artikel. Langkah-langkah 

yang dilakukan dalam membuat style pada naskah jurnal sama dengan langkah-langkah pada 

saat membuat style untuk naskah buku, pengaturan paragraf dan font disesuaikan dengan 

standar masing-masing penerbit. Pengaturan style ditunjukkan dalam tabel 1.2. Gambar 1.33 

menunjukkan layout dari halaman awal salah satu jurnal. 

Tabel 1.2 Komponen Dalam Naskah Artikel Suatu Jurnal 

Komponen Naskah Nama Style Format Huruf Format Paragraf 
Outline 

Level 

Header & Footer HF_Bt 
Times New Roman, 

9, Italic 

Alignment: Right, 

Line Spacing: Single 
Body Text 

Judul Artikel Judul_Lv1 
Times New Roman, 

12, Bold 

Alignment: Center, 

Line Spacing: Single 
Level 1 

Informasi Penulis InfAuth_Bt 

Times New Roman, 

9,  

Manual Bold & 

Italic 

Alignment: Right, 

Line Spacing: Single 
Body Text 

Abstrak Bahasa 

Indonesia 
Abs_Ind 

Times New Roman, 

12, Manual Bold 

Alignment: Right, 

Line Spacing: Single 

Identation First Line: 2,5 

Body Text 

Abstrak Bahasa 

Inggris 
Abs_Ing 

Times New Roman, 

12, Italic, Manual 

Bold 

Alignment: Right, 

Line Spacing: Single 

Identation First Line: 2,5 

Body Text 

Pendahuluan, Metode 

Penelitian, Hasil & 

Pembahasan, 

Kesimpulan 

Sub_Lv2 
Times New Roman, 

12, Bold 

Alignment: Left, 

Line Spacing: Single 
Level 2 

Isi Artikel Isi_Art 

Times New Roman, 

12 

 

Alignment: Right, 

Line Spacing: 1,5 

Identation First Line: 1,5 

Body Text 
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Gambar 1.33 Layout Dari Halaman Awal Suatu Jurnal 

Lebih lanjut, langkah spesifik yang sering kali harus dilakukan dalam me-layout 

jurnal, yaitu : 

1. Membuat halaman pertama satu kolom dan halaman-halaman berikutnya dua kolom. 

2. Menempatkan tabel dan gambar pada area kolom tunggal di halaman yang berkolom 

dua. 

Berikut ini adalah cara membuat halaman pertama satu kolom dan halaman lainnya 

dua kolom: 

• Buka dokumen jurnal yang akan diisi artikel-artikel, letakkan kursor di halaman pertama, 

kemudian pilih menu “Layout → Breaks → Next Page”. 

• Pastikan kursor berada di halaman kedua, kemudian pilih “Layout → Columns → Two”. 

Maka sekarang halaman 1 akan menjadi satu kolom, sedangkan halaman 2 dan 
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selanjutnya akan menjadi dua kolom. Hasil yang diperoleh akan tampak seperti dalam 

gambar 1.34. 

• Yang perlu diketahui disini adalah bahwa masing-masing halaman yang telah dipisahkan 

oleh “Section Break (Next Page)” akan mewariskan format halamannya masing-masing. 

Dalam artian bahwa halaman 1 dan halaman 2 kini sudah terpisah, masing-masing format 

halaman yang diterapkan pada salah satunya tidak akan berpengaruh atau saling 

mewariskan satu sama lain. Namun, setiap halaman 1 dan halaman 2 akan mewariskan / 

menurunkan format halaman yang sama terhadap halaman-halaman berikutnya yang 

telah dibentuknya. Misal, kursor berada di halaman 1 dokumen, kemudian ditekan 

tombol Enter berkali-kali sehingga terbentuk / tercipta halaman baru, maka halaman baru 

(yang sekarang menjadi halaman 2) ini akan mewarisi format dokumen dari halaman 1 

(yaitu satu kolom per halaman). Kemudian, saat ini halaman yang berkolom dua telah 

bergeser menjadi halaman 3, apabila kita meletakkan kursor di halaman 3 kemudian 

menekan tombol Enter berkali-kali sehingga tercipta halaman 4, maka halaman 4 tersebut 

akan mewarisi format dari halaman 3 (yaitu dua kolom per halaman). 

Selanjutnya adalah cara menempatkan tabel atau gambar dalam satu area khusus 

berkolom satu, tetapi berada di halaman yang berkolom dua: 

• Dihalaman yang berkolom dua, letakkan kursor di area mana yang hendak dijadikan awal 

area berkolom satu (misalnya di area tengah). Kemudian pilih menu “Layout → Breaks 

→ Continuous” (Gambar 1.34). 

• Selanjutnya pindahkan kursor satu atau dua baris dari posisi sebelumnya, kemudian pilih 

menu “Layout → Breaks → Continuous”. Maka sekarang area yang berada di antara 

posisi kursor awal dan kedua akan memiliki format yang terpisah dari format halaman 

dimana ia berada, keduanya akan memiliki format yang independen / tidak saling 

ketergantungan / tidak saling mewarisi.  

• Untuk melihat area khusus yang telah terpisah dari halaman berkolom dua ini, dapat 

dilakukan dengan mengaktifkan opsi “Show paragraph marks and other formatting 

symbols” melalui menu “Home → Show/Hide     “. Hasilnya akan tampak seperti dalam 

gambar 1.35. 



 
 

Praktikum Komputer | 25  

 

Gambar 1.34 Menu Layout Breaks 

 

Gambar 1.35 Area Khusus Dalam Section Breaks Dari Suatu Halaman 

• Terlihat dalam gambar 1.35 bahwa ada area khusus diantara dua tanda “Section Breaks” 

atas dan bawah. Area tersebut adalah area khusus yang tidak terpengaruh dan tidak 

mempengaruhi format dari halaman dia berada. Untuk membentuk area tersebut sebagai 

area dengan satu kolom, maka letakkan kursor dimana saja dalam area “Section Breaks 

(Continuous)” namun harus berada dibaris setelah baris “Section Breaks (Continuous)” 

yang pertama, kemudian pilih menu “Layout → Columns → One”.  

• Letakkan kembali kursor ke area dalam “Sections Breaks (Continuous)” kemudian 

masukkan gambar atau buat tabel. Hasilnya akan tampak seperti dalam gambar 1.36. 
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Gambar 1.36 Hasil Akhir Menempatkan Gambar & Tabel Dalam Area Khusus 

1.5 Tip dan Trik 

1.5.1 Membuat Tabel 

Misal disini kita akan membuat tabel dengan 7 kolom dan 4 baris. Klik menu “Insert 

→ Tabel → 7x4 Table”. 
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Gambar 1.37 Membuat Tabel Dengan 7 Kolom 4 Baris 

1.5.2 Menambahkan SmartArt 

Misal kita ingin membuat gambar Kerucut Pengalaman Edgar Dale dengan 

menggunakan Ms. Office Word 2016, seperti dalam gambar 1.39, maka langkah-langkah 

yang harus kita lakukan adalah sebagai berikut. 

 

Gambar 1.38 Kerucut Pengalaman Edgar Dale (sumber: growthengineering.co.uk) 

- Pilih menu “Insert → SmartArt”, kemudian dari Dialog Box yang muncul pilih 

“Pyramid → Basic Pyramid”. 

- Klik gambar Piramida yang dihasilkan (secara default akan memiliki 3 tingkat dengan 

tulisan “[Text]” pada masing-masing tingkat. 

- Pada jendela “Type your text here” di sebelah kiri akan terdapat daftar teks sebanyak 

jumlah level / tingkat dari Piramida yang dibuat. 

- Untuk menambahkan jumlah tingkat Piramida, maka pada baris paling akhir dari 

daftar teks tekan “Enter”. Lakukan beberapa kali penekanan “Enter” sehingga gambar 

Piramida memiliki 10 tingkat seperti gambar 1.38. 
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- Ubah teks satu-persatu sesuai tingkatan dari kerucut Edgar Dale (gambar 1.38). 

Hasilnya akan tampak seperti gambar 1.39. 

 

Gambar 1.39 Menggambar Kerucut Pengalaman Edgar Dale 

- Untuk mengubah ukuran dan jenis huruf, klik gambar Piramida, kemudian pilih menu 

“Home → Font Group”. 

- Untuk mengubah style dari gambar Piramida, klik 2x pada gambar, kemudian pilih 

style yang diinginkan di group SmartArt Styles pada tab Design yang muncul (gambar 

1.40). 

 

Gambar 1.40 Gambar Piramida Edgar Dale Dengan Style Yang Berbeda 

1.5.3 Membuat Chart 

Contoh kali ini kita akan membuat grafik batang dari jumlah mahasiswa yang 

mendaftar ke IAIN Pontianak dalam 4 tahun. Berikut langkah-langkahnya. 

- Klik menu “Insert → Chart”, pada Dialog Box yang muncul pilih “Column”, 

kemudian klik tekan “OK”. 

READ

HEAR

VIEW IMAGES

WATCH VIDEOS

EXHIBITIONS

WATCH A DEMONSTRATION

PARTICIPATE IN HANDS-ON 
WORKSHOPS

DESIGN COLLABORATIVE LESSONS

SIMULATE A MODEL OR ECPERIENCE A 
PHENOMENON

DESIGN/PERFORM A 
PRESENTATION/EXPERIMENT
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Gambar 1.41 Membuat Diagram Batang 

- Selanjutnya, pada jendela Excel yang muncul, atur nama dan nilai dari variabel-

variabel yang membentuk diagram batang, agar sesuai dengan kebutuhan kita. 

 

Gambar 1.42 Mengedit Nama dan Variabel Diagram Batang 

- Setelah selesai mengedit data grafik batang, klik ikon Close (x), maka proses 

pembuatan grafik telah selesai.  

1.5.4 Melakukan Screenshot 

- Pertama buka layar atau jendela aplikasi yang ingin di-screenshot, kemudian beralih 

kembali ke jendela aplikasi Ms. Word, klik “Insert → Screenshot → Screen Clipping” 

kemudian akan muncul layar atau jendela aplikasi yang akan di-screenshot dengan 
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tampilan grey, lakukan blok pada area yang ingin di-screenshot, maka secara 

otomatis area tersebut akan di-paste ke dokumen Ms. Word.  

 

Gambar 1.43 Menentukan Area Yang Akan Di-Screenshot 

- Hasilnya akan tampak seperti gambar 1.44. 

 

Gambar 1.44 Hasil Screenshot Melalui Menu Screenshot Ms. Office Word 2016 

1.5.5 Menambahkan Header, Footer, dan Nomor Halaman 

Untuk menambahkan Header, Footer, dan atau Nomor Halaman dapat dilakukan dari 

menu “Insert” pada group “Header & Footer”. Dalam group tersebut terdapat tiga perintah, 

yaitu Header, Footer, dan Page Number. Melalui perintah Header dan Footer kita dapat 

menambahkan berbagai macam jenis header dan footer, baik yang bernuansa tekstual hingga 

visual. Demikian pula pada perintah Page Number, terdapat berbagai pengaturan, seperti Top 

of Page, Bottom of Page, Page Margins, dan seterusnya. 

1.5.6 Menambahkan WordArt 

- Sorot / blok teks yang akan dijadikan WordArt. 

- Pilih menu “Insert → WordArt”, pilih style yang dikehendaki. 
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- Hasilnya akan tampak seperti dalam gambar 1.45. 

Gambar 1.45 Kalimat Yang Berjenis WordArt 

1.5.7 Menambahkan Drop Cap 

Drop Cap digunakan untuk membuat huruf paling pertama dari suatu paragraf 

menjadi besar, dimana besar kecilnya diukur berdasarkan jumlah baris. Untuk membuat 

sebuah Drop Cap, dapat dilakukan dengan cara meletakkan kursor pada paragraf yang ingin 

diberikan Drop Cap, kemudian pilih menu “Insert → Drop Cap”, dan pilih style default yang 

telah tersedia atau melalui opsi “Drop Cap Options…” untuk membuat style kustom. Berikut 

ini adalah contoh Drop Cap yang diterapkan pada tiga paragraf. 

 

Gambar 1.46 Penggunaan Drop Cap 

1.5.8 Memasukkan Gambar Ke dalam Shape 

Terkadang kita perlu menyisipkan gambar ke dalam dokumen Ms. Office Word 

namun dengan bentuk yang berbeda, seperti bentuk lingkaran, setengah lingkaran, segi tiga, 

belah ketupat, trapesium, atau bentuk-bentuk lainnya. Hal ini dapat kita lakukan pada Ms. 

Word dengan cara menambahkan (Insert) salah satu Shape terlebih dahulu (misalnya Basic 

Shape → Oval). Kemudian pada tab Format dari Shape tersebut pilih “Shape Fill → Picture” 

dan pilih gambar yang ingin dimasukkan atau dibentuk ke dalam frame / area lingkaran. 

Hasilnya dapat dilihat seperti dalam gambar 1.47. 

 

Kalimat Dengan WordArt
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Gambar 1.47 Gambar Dalam Shape / Gambar Dengan Bentuk Khusus 

1.5.9 Menambahkan Waktu 

Klik menu “Insert → Date & Time”, kemudian tentukan format tanggal, bahasa, dan 

jenis kalender yang akan digunakan.  

1.5.10 Membuat Rumus Matematika 

Ms. Office Word 2016 menyediakan fitur untuk membuat rumus matematika menjadi 

lebih mudah, yang dikenal dengan “Equation”, dan dapat diakses melalui menu “Insert → 

Equation → Quadratic Formula”. Beberapa rumus standar atau rumus umum matematika 

dapat dibuat hanya dengak sekali klik, karena telah disediakan oleh Ms. Office dan disebut 

dengan “Built-In Equation”, misalnya rumus ABC persamaan kuadrat berikut ini. 

𝑥 =
−𝑏 ± √𝑏2 − 4𝑎𝑐

2𝑎
 

Untuk rumus-rumus yang tidak tersedia di dalam Ms. Office Word, maka kita harus 

merangkai rumus-rumus tersebut satu demi satu secara manual, dengan memanfaatkan librari 

simbol dan struktur rumus matematika yang telah disediakan. Gamabar 1.48 menunjukkan 

group “Structure” yang menyediakan librari dari rumus matematika berdasarkan struktur 

dasar rumus matematika. 

 

Gambar 1.48 Group Structure Dari Menu Equation 

Dalam contoh kali ini kita akan membuat rumus seperti dalam gambar 1.49. 

 

Gambar 1.49 Contoh Rumus Matematika 



 
 

Praktikum Komputer | 33  

- Pembuatan rumus dimulai dari kiri ke kanan. Pertama masukkan rumus dengan 

struktur subscript dengan cara pilih menu “Insert → Equation → Insert New 

Equation”, kemudian pada tab Design yang muncul, dari group Structures klik 

“Script → Subscript”, dan diikuti pengubahan notasi rumus. Hasilnya akan tampak 

seperti potongan rumus berikut ini. 

𝑋𝑘 

- Selanjutnya masukkan simbol “=” dan struktur pecahan (Fraction) kemudian ubah 

notasi rumus, maka hasilnya seperti potongan rumus berikut ini. 

𝑋𝑘 =   
1

𝑁
  

- Kemudian tambahkan struktur “Large Operator → Summation”. 

𝑋𝑘 =   
1

𝑁
 ∑

𝑁−1

𝑛=0

 

- Pada kotak garis putus-putus di depan dari struktur Summation, tambahkan struktur 

Subscript untuk membuat notasi “Xn” dan Superscript untuk notasi “exxxx“. 

𝑋𝑘 =   
1

𝑁
 ∑ 𝑋𝑛𝑒

𝑁−1

𝑛=0

 

- Langkah terakhir adalah membuat notasi Superscript yang merupakan pangkat dari 

bilangan natural (e). Pada langkah ini ada beberapa jenis komponen Equation yang 

dimasukkan, yaitu struktur bilangan tunggal, pecahan, dan simbol. Hasil akhirnya 

akan menjadi seperti rangkaian rumus di bawah ini.  

𝑋𝑘 =   
1

𝑁
 ∑ 𝑋𝑛𝑒𝑖2𝜋𝑘

𝑛
𝑁

𝑁−1

𝑛=0

 

1.5.11 Membuat Daftar Isi 

- Untuk membuat Daftar Isi secara otomatis, maka kita harus menentukan level outline 

dari setiap Judul, Sub Judul, dan Sub-sub Judul yang ingin dimasukkan ke dalam 

daftar isi. 

- Langkah ini dapat dilakukan sekaligus pada saat membuat Style Paragraph ketika 

me-layout buku, atau dilakukan pada langkah tersendiri khusus membuat level 

outline. 

- Pada sub bahasan ini, akan dilakukan pengaturan level outline secara khusus dengan 

cara manual.  

- Buka dokumen yang belum dilakukan pengaturan level outline. 
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- Pilih menu “View → Outline”, maka tampilan dokumen akan berubah menjadi 

bentuk outline. 

 

Gambar 1.50 Dokumen Dalam Tampilan Outline 

- Sorot / Blok judul menggunakan kursor, kemudian ubah outline level menjadi “Level 

1”. 

 

Gambar 1.51 Merubah Outline Level Bagian Judul Menjadi Level 1 

- Kemudian sorot / blok bagian sub judul dan atur outline level-nya menjadi level 2. 

- Lakukan hal yang sama untuk sub-sub judul menjadi level 3, dan seterusnya agar bisa 

ditampilkan ke dalam daftar isi secara otomatis. 

- Untuk isi / materi, baik yang berada di bawah judul, sub judul, sub-sub judul dan 

seterusnya diberilkan level body text pada pengaturan outline level. 
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- Hasil akhir tampilan outline dokumen yang telah diatur outline level-nya adalah 

sebagai berikut. 

 

Gambar 1.52 Tampilan Outline Dokumen Yang Telah Diatur Outline Level-nya 

- Dalam tampilan normal, setiap level dari outline akan dapat ditampilkan (show) atau 

disembunyikan (hide) dengan mengklik tanda segitiga yang ada disamping setiap 

Judul/Sub Judul/Sub sub Judul. Perhatikan gambar 1.53.  
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Gambar 1.53 Tampilan Normal Dokumen Yang Telah Diatur Level Outline 

- Langkah terakhir adalah dengan memilih “References → Table of Contents”, maka 

akan secara otomatis dibuat halaman baru diawal yang berisi daftar isi. 

1.5.12 Membuat Daftar Pustaka 

Membuat daftar pustaka merupakan pekerjaan yang cukup merepotkan jika 

dikerjakan secara manual, sebab kita harus mengingat dan menghafal struktur penulisan 

daftar pustaka yang benar seperti urutan nama penulis, penerbit, tahun, judul, dan komponen-

komponen lain yang diperlukan. Tidak hanya itu, kita juga harus hafal dan mengerti struktur 

penulisan komponen-komponen tersebut untuk setiap jenis pustaka yang berbeda, seperti 

buku, jurnal, website, laporan penelitian, dan lain sebagainya. Hal ini mengakibatkan banyak 

para penulis dari kalangan mahasiswa, guru, dosen, dsb yang masih salah bahkan tidak bisa 

menulis daftar pustaka dengan baik dan benar. 
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Untuk mengatasi masalah tersebut, di dalam Ms. Office Word telah tersedia fitur 

yang mampu men-generate daftar pustaka secara otomatis berdasarkan struktur dan sumber 

pustaka yang digunakan, sehingga para penulis cukup mengentri nama penulis, judul sumber 

pustaka, tahun terbit, penerbit, jenis sumber pustaka, dan lain sebagainya, tanpa harus 

memikirkan dan menghafal format dari struktur penulisan daftar pustaka setiap jenis sumber 

pustaka yang digunakan. Fitur tersebut tersedia pada tab “References” di group “Citations & 

Bibliography. 

a. Membuat Daftar Pustaka Sumber Buku 

- Pilih menu “References → Manage Sources”. Pada jendela “Source Manager” 

klik tombol “New”, maka akan muncul jendela “Create Source” dengan kolom-

kolom data sumber pustaka minimal yang harus diisi seperti berikut ini. 

 

Gambar 1.54 Mengisikan Data-data Sumber Pustaka Buku 

- Pada jendela “Create Source”, pilih jenis sumber pustaka (Type of Source) buku 

(Book), kemudian lengkapi kolom-kolom yang tersedia, seperti nama penulis 

(Author), judul buku (Title), tahun (Year), kota penerbit (City), dan nama penerbit 

(Publisher). (Gambar 1.54). 

 

Gambar 1.55 Jendela Create / Edit Source Dengan Kolom Yang Lebih Detail 

- Jika kolom-kolom yang tersedia dirasa kurang cukup untuk memberikan 

informasi sumber pustaka, maka dapat menampilkan kolom-kolom yang lebih 
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lengkap dan detail dengan cara mencentang kotak check list “Show All 

Bibliography Fields”, maka akan tampil kolom-kolom informasi sumber pustaka 

yang lebih lengkap. Isikan data-data sumber pustaka yang dibutuhkan. (Gambar 

1.55). 

- Setelah selesai mengisikan data-data sumber pustaka di jendela “Create Source”, 

klik tombol “OK”, maka sekarang data-data sumber pustaka terkait sudah 

tersimpan di dalam database Ms. Office dalam bentuk file XML dan dapat di-

generate oleh Ms. Office Word sebagai daftar pustaka dengan berbagai style 

seperti APA, Chicago, MLA, SIST02, Turabian, dan lain sebagainya. 

- Tampilan sumber pustaka yang baru saja dibuat dapat dilihat pada jendela 

“Manage Source” di bagian “Preview”. 

 

 

 

 

 

 

 

 

Gambar 1.56 Tampilan Preview Sumber Pustaka Yang Baru Saja Dientri 

- Sampai disini, jika masih ada data sumber pustaka lain yang ingin ditambahkan, 

dapat dilakukan dengan kembali menekan tombol “New” kemudian melanjutkan 

mengisi data-data sumber pustaka yang baru seperti langkah sebelumnya. Jika 

telah selesai menambahkan berbagai sumber pustaka, maka tekan tombol “Close” 

dari jendela “Source Manager”. 

b. Membuat Daftar Pustaka Sumber Jurnal 

- Langkah-langkah yang harus dilakukan untuk menambahkan pustaka dari sumber 

jurnal adalah sama dengan langkah-langkah sebelumnya ketika menambahkan 

daftar pustaka sumber buku. Hanya saja pada tahap mengisikan data-data sumber 

pustaka (jendela “Create Source”), pada kolom “Type of Source” pilih opsi 

“Journal Article”, dan data-data yang diisikan sesuai dengan kolom-kolom terkait 

sumber pustaka sebuah artikel jurnal. 

- Berikut ini adalah contoh pengisian data-data untuk sumber pustaka dari artikel 

sebuah jurnal dengan 3 orang penulis. 
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Gambar 1.57 Kolom Isian Untuk Sumber Pustaka Artikel Jurnal 

- Setelah ditekan tombol “OK” maka hasil akhir akan tampak seperti gambar 1.58, 

pada bagian “Preview” akan diperlihatkan struktur penulisan untuk daftar pustaka 

(Bibliography Entry) dan kutipan (Citation). 

 

 

 

 

 

 

Gambar 1.58 Preview Daftar Pustaka dan Kutipan Untuk Sumber Jurnal 

Sampai disini kita telah membuat daftar pustaka dari 2 buah sumber rujukan, yaitu 

buku dan artikel jurnal. Kita dapat menambahkan lagi sumber pustaka yang lain sesuai 

dengan jenisnya, kemudian melengkapi kolom yang tersedia. Setelah itu kita dapat men-

generate daftar pustaka yang telah dientri tadi dengan berbagai style, misalnya APA Style. 

Caranya adalah melalui sebagai berikut: 

- Tentukan style daftar pustaka, “References → Style → APA”, 

- Generate daftar pustaka “References → Bibliography → References”, maka hasilnya 

akan tampak seperti berikut ini. 

Daftar Pustaka 

Faizal, M. (2016). Tips Praktis Ms Word untuk Menyusun Laporan Penelitian. Bandung: Creative Commons 
Attribution-NonCommercial-NoDerivatives 4.0 International (CC BY-NC-ND 4.0). 

Havizul. (2022). Media Pembelajaran PAI. Pontianak: DMA Publisher. 

Kusrianto, A., & Dinata, Y. M. (2015). Microsoft Word untuk Buku Ajar. Jakarta: PT Elex Meia Komputindo 
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EVALUASI FORMATIF MATERI 1 

 

1) Sebutkan beberapa komponen utama pada Microsoft Word yang sering digunakan user 

untuk berinteraksi dalam membuat sebuah dokumen ! Jelaskan fungsi dan kegunaannya 

secara ringkas ! 

2) Jelaskan secara singkat perbedaan-perbedaan antara dokumen surat dan brosur ! 

3) Bagaimana cara mengganti gambar dari template suatu brosur yang di-download secara 

online ? 

4) Jelaskan langkah-langkah dalam menulis buku menggunakan Ms. Word ! 

5) Bagaimana cara mengatur layout pada Microsoft Word untuk buku dan jurnal ? 

6) Apa kegunaan dari Style Paragraph, Outline Level, dan group Style pada Ms. Word ? 

7) Sebutkan trik yang dapat digunakan agar proses pembuatan atau pengaturan layout pada 

Ms. Word dapat dilakukan dengan cepat ! 

8) Bagaimana cara memasukkan atau menyisipkan tabel dan gambar dengan area satu 

kolom penuh pada halaman Ms. Word yang memiliki layout dua kolom ? 

9) Bagaimana cara membuat gambar kerucut Edgar Dale dengan perspektif 3D pada Ms. 

Word ? 

10) Jelaskan langkah-langkah yang dapat digunakan untuk membuat daftar pustaka dan 

daftar isi secara otomatis pada Ms. Word ! 
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TUJUAN PEMBELAJARAN MATERI 2 

(PRAKTIKUM MICROSOFT OFFICE EXCEL) 

 

 

Tujuan Instruksional Umum 

Setelah mengikuti mata kuliah ini, mahasiswa diharapkan mampu menganalisis berbagai 

fungsi dan fitur dasar software Microsoft Excel yang bermanfaat dalam bidang pendidikan 

matematika. 

 

Tujuan Instruksional Khusus 

Setelah mengikuti mata kuliah ini, diharapkan : 

- Mahasiswa dapat mengenal software Microsoft Excel. 

- Mahasiswa dapat mengoperasikan dengan benar cell dan kursor pada Microsoft Excel. 

- Mahasiswa dapat mengatur huruf dan cell pada Microsoft Excel. 

- Mahasiswa dapat mengoperasikan dengan benar cell, baris, kolom, dan sheet pada 

Microsoft Excel. 

- Mahasiswa dapat menentukan tipe data pada cell dalam Microsoft Excel. 

- Mahasiswa dapat menggunakan rumus dan fungsi pada Microsoft Excel. 

- Mahasiswa dapat menerapkan dengan benar operator aritmatika, perbandingan, teks, dan 

referensi dalam Microsoft Excel. 

- Mahasiswa dapat mengetahui perangkat analisis spesial dalam Microsoft Excel. 

- Mahasiswa dapat menerapkan VBA dasar dalam Microsoft Excel. 

- Mahasiswa dapat mengoperasikan dasar pengolahan data dalam Microsoft Excel. 
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MATERI 2 

MICROSOFT OFFICE EXCEL 

 

2.1 Pengenalan Microsoft Office Excel 

o Komponen-komponen yang terdapat dalam sebuah Workbook Ms. Office Excel 2016 

ditunjukkan dalam gambar 2.1. 

o Komponen-komponen tersebut diantaranya terdiri atas Nama File, Ribbon, Status Bar, 

Formula Bar, Lembar Kerja (Worksheet), Quick Access Toolbar, dan lain-lain. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 2.1  

 

 

Gambar 2.1 Komponen-komponen Dalam Worksheet Ms. Office Excel 2016 

o Bagian yang termasuk cukup penting dalam Ms. Office adalah Ribbon, karena bisa 

dikatakan pengguna paling banyak berinteraksi dengan komponen ini ketika 

menggunakan aplikasi Ms. Office 2016. 

o Ribbon terdiri atas sekumpulan tab dan tombol-tombol perintah.  

o Dalam satu waktu hanya ada satu tab yang aktif, seperti dalam gambar 2.2, tab Home 

aktif, sedangkan tab-tab yang lainnya tidak aktif. 

Nama File 
Ribbon 

Status Bar Worksheet Area 

Formula Bar 
Cell Aktif 
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o Di dalam setiap tab mengandung tombol-tombol perintah (Command Buttons) yang 

disusun sedemikian rupa dan dibagi menjadi beberapa group. 

 

 

 

 

 

 

 

Gambar 2.2 Tab, Command Buttons, dan Groups 

o Tombol-tombol perintah ini bersifat dinamis, dalam artian ukurannya fleksibel dan 

dapat berubah-berubah berdasarkan lebar jendela aplikasi, sehingga ia dapat 

berbentuk tombol berukuran besar, tombol berukuran kecil, tombol memiliki label, 

tombol tanpa label, atau sebuah dropdown list (Lambert & Frye, 2019). 

o Area kerja Ms. Office Excel disebut Worksheet, dimana tersusun atas area kotak-kotak 

kecil yang disebut Cell. Setiap cell dapat diidentifikasi melalui baris dan kolom, 

misalnya pada gambar 2.1, cell yang aktif adalah “K3”, kolom K baris ke 3. 

o Sebuah file Excel disebut Workbook, yang dapat terdiri dari satu atau lebih Worksheet. 

o Komponen penting lain yang sering digunakan oleh pengguna saat mengoperasikan 

aplikasi Ms. Excel adalah Formula Bar, yaitu area untuk memasukkan fungsi dan 

rumus dalam Excel. 

o Berbeda dengan Ms. Word, aplikasi Ms. Excel memang didesain untuk bekerja 

mengolah data, sehingga lembar kerjanya terdiri atas cell-cell yang dapat menampung, 

mengolah, menghitung, memfilter, dan menganalisis berbagai varian data yang 

berbeda-beda seperti angka, text, tanggal, dan sebagainya. 

o Setiap data-data di dalam Excel dapat diorganisasi berdasarkan kelompok-kelompok 

spesifik melalui tab-tab worksheet. 

2.2 Dasar Microsoft Office Excel 

2.2.1 Membuat Tabel 

- Pada dasarnya satu tab worksheet Ms. Excel mewakili satu tabel, dan 

sesungguhnya konstruksi dari worksheet terdiri atas baris dan kolom, dimana 

merupakan konstruksi dasar sebuah tabel. 

Tab Aktif Tombol-tombol command Tab Non Aktif 

Group Command 
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- Pada bagian ini, tabel yang akan dibuat bukanlah tabel untuk mengolah data 

meskipun mampu dan memungkinkan untuk melakukan pengolahan data.  

- Yang akan dibuat adalah tabel layaknya seperti tabel dalam Ms. Word yang 

hanya digunakan untuk menampilkan data, bukan untuk mengolah data. 

- Pertama-tama seleksi seluruh area atau cell yang ingin dibuat sebagai tabel. 

Caranya dengan klik kiri mouse, kemudian drag & drop dari cell yang paling 

awal / index terkecil ke cell yang paling akhir / index paling besar (misal dari A0 

hingga J14). 

 

Gambar 2.3 Menyeleksi area atau cell yang akan dijadikan sebagai tabel 

- Untuk menyeleksi area juga dapat dilakukan dengan mudah melalui 3 tahap, 

yaitu: (1) Tempatkan kursor (klik kiri satu kali) di cell paling awal (A0), (2) 

Tekan dan tahan tombol Shift pada keyboard, (3) Klik kiri mouse satu kali pada 

cell paling akhir / index terbesar (J14). Hasilnya seperti gambar 2.3. 

- Klik tab Home, pada group Font klik icon segitiga terbalik (tanda panah), 

kemudian dari list menu yang tampil pilih All Borders. Hasilnya akan tampak 

seperti dalam gambar 2.4. 

- Beberapa langkah diatas merupakan teknik paling dasar untuk membentuk tabel-

tabel sederhana yang dapat ditampilkan dalam sebuah dokumen text. 
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Gambar 2.4 Pembuatan Tabel Dasar Dalam Excel 

- Selanjutnya kita akan merapikan baris dan kolom dari tabel tersebut agar layak 

untuk di-printout atau ditampilkan di Ms. Word. Sebagai pedoman pembuatan 

tabel, kita akan mengacu pada gambar 2.5. 

 

Gambar 2.5 Contoh tabel yang akan dibuat 
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- Jadikan kolom tabel yang telah diberi border menjadi hanya berjumlah 4 kolom, 

yaitu dengan menghapus kolom E hingga kolom J. Caranya seleksi kolom area 

tersebut, dengan meletakkan kursor mouse berada di index kolom E, setelah icon 

kursor berubah menjadi tanda panah hitam menghadap bawah, klik kiri dan tahan 

tombol mouse, kemudian seret (drag & drop) hingga kolom J, dilanjutkan 

dengan meng-klik kanan tombol mouse, kemudian memilih perintah Delete. 

 

Gambar 2.6 Menghapus kolom E hingga J 

- Hasilnya akan tampak seperti dalam gambar 2.7. 

 

Gambar 2.7 Bentuk tabel setelah kolom E hingga J dihapus 
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- Tuliskan nama setiap kolom dengan mengacu pada gambar 2.5, dan dimulai dari 

tabel paling atas. Letakkan kursor (klik kiri mouse) pada cell A1 kemudian ketik 

“A.”. Letakkan kursor pada cell B1, ketik “No”. Letakkan kursor pada cell C1, 

ketik “Program Layanan”. Letakkan kursor pada cell D1, ketik “Tempat 

Layanan”. Hasilnya akan tampak seperti gambar di bawah ini. 

 

Gambar 2.8 Menuliskan nama-nama kolom 

- Kecilkan ukuran dari lebar kolom A sehingga sesuai dengan ukuran karakter 

yang dimuatnya. Caranya, arahkan kursor agar berada di bagian pertemuan 

antara index kolom A dan B, maka icon kursor akan berubah menjadi garis 

vertikal dengan tanda panah di kiri dan kanannya. Kemudian klik kiri mouse, 

tahan sambil geser posisi kursor ke kiri sehingga didapatkan lebar kolom yang 

pas, lalu lepaskan klik kiri mouse. Hasilnya akan seperti gambar 2.9. 

 

Gambar 2.9 Kolom A sudah memiliki lebar yang sesuai 

- Lakukan cara yang sama untuk mendapatkan kelebaran kolom yang pas dari 

kolom B, C, dan D. Sehingga sampai pada tahap ini hasil akhirnya seperti dalam 

gambar 2.10. 
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Gambar 2.10 Setiap kolom tabel telah mendapatkan ukuran lebar yang sesuai 

- Selanjutnya untuk kolom A1 hingga kolom A4 digabung menjadi satu baris. 

Caranya, seleksi cell A1 hingga cell A4, kemudian pada tab Home di group 

Alignment pilih perintah Merge & Center (atau bisa juga melalui klik kanan pada 

area (cell) yang telah di seleksi, kemudian pada mini ribbon yang muncul tekan 

tombol Merge & Center yang berada dibagian pojok kanan atas). Dilanjutkan 

lagi dengan merapikan posisi karakter “A.” agar berada di tengah dari arah 

vertikal (middle), dengan cara pilih / aktifkan (letakkan kursor pada) cell yang 

telah digabung tersebut, kemudian tekan tombol Middle Allign yang berada di 

tab Home group Alignment. Hasilnya akan tampak seperti dalam gambar 2.11. 

 

Gambar 2.11 Mengatur cell A1 hingga A4 

- Langkah berikutnya adalah mengatur posisi karakter / kata / kalimat (nama 

kolom) pada kolom B1, C1, dan D1 agar berada di tengah dari arah horizontal 

(center) maupun vertikal (middle), kemudian menjadikan teks di dalamnya 

berjenis Bold (tebal). Caranya, terlebih dahulu seleksi ketiga cell tersebut, 

kemudian pada tab Home, di group Font tekan tombol Bold untuk menebalkan 

huruf, di group Alignment tekan tombol Middle Align dan Center untuk 

memposisikan karakter (teks) di tengah arah vertikal dan horizontal. Hasilnya 

akan tampak seperti dalam gambar 2.12. 
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Gambar 2.12 Mengatur teks di dalam cell B1, C1, dan D1 

- Apabila ketinggian dari baris 1 ingin ditambah agar lebih membedakan posisinya 

sebagai header atau nama kolom, maka dapat dilakukan dengan mengarahkan 

kursor pada batas antara index baris 1 dan 2, setelah icon kursor berubah menjadi 

icon garis horizontal dengan tanda panah atas dan bawah, klik tombol kiri mouse, 

tahan dan geser (drag & drop) kursor ke arah bawah sehingga didapat ketinggian 

baris yang diinginkan. Hasilnya akan tampak seperti dalam gambar 2.13. 

 

Gambar 2.13 Ketinggian cell B1, C1, dan D1 (Baris 1) setelah diatur ulang 

- Selanjutnya kita lengkapi data-data teks pada baris 2, 3, dan 4 sebagaimana 

dalam gambar 2.5. Caranya sama seperti sebelumnya, letakkan kursor pada cell 

yang akan diisikan data teks / tulisan, kemudian ketikkan teks sesuai kebutuhan. 

Hasilnya seperti gambar 2.14. 

 

Gambar 2.14 Melengkapi data teks / tulisan dalam tabel 

- Setelah melihat susunan teks yang baru saja di-input ke dalam tabel, seperti 

terlihat dalam gambar 2.14, maka langkah selanjutnya adalah merapikan format 

Font dan Alignment pada teks-teks tersebut. Seleksi cell B2 hingga D4 (klik kiri 

mouse pada cell B2, tekan dan tahan tombol Shift, kemudian klik kiri mouse pada 
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cell D4), kemudian tekan tombol Align Left, Middle Align dan Wrap Text di tab 

Home, group Alignment. Dilanjutkan lagi dengan memilih kolom B1 hingga B4, 

kemudian tekan tombol Center pada tab Home group Alignment. Hasilnya seperti 

dalam gambar 2.15. 

 

Gambar 2.15 Tampilan akhir untuk tabel pertama 

- Langkah berikutnya adalah membuat tabel kedua / yang bawah. Sebelum 

melanjutkan membuat tabel ke dua, kita akan memberikan batas satu baris 

kosong antara tabel atas dan tabel bawah. Maka kita seleksi cell A5 hingga D5, 

kemudian pilih tab Home, di group Font klik pilihan No Border pada list menu 

Borders. Hasilnya seperti gambar 2.16. 

 

Gambar 2.16 Membuat batas satu baris kosong antara tabel atas dan bawah 

- Selanjutnya kita akan memperbaiki border bawah dari tabel atas, dan border atas 

dari tabel bawah.  

- Untuk memberikan border bawah pada tabel atas, cara yang pertama, seleksi cell 

D5, C5, dan B5 kemudian klik pilihan Bottom Border di tab Home group Font. 

Lakukan hal yang sama untuk cell A1 yang telah digabung dengan cell A2, A3, 

dan A4. Cara yang kedua, seleksi seluruh kolom dan baris dari tabel atas (cell A1 

hingga D4), kemudian pilih perintah All Borders. 
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- Untuk memberikan border atas pada tabel bawah, lakukan hal yang sama seperti 

langkah memberikan border bawah pada tabel atas, akan tetapi kali ini yang di 

klik adalah pilihan Top Border. Hasil akhirnya akan seperti dalam gambar 2.17. 

 

Gambar 2.17 Memisahkan / memberi jarak antara tabel atas dan tabel bawah 

- Setelah selesai membuat tabel yang atas dan memberi jarak atau space satu baris 

ke bawah, maka kita lanjutkan dengan membuat tabel yang bawah atau yang 

kedua. Cara yang dilakukan untuk membuat tabel yang kedua ini pada dasarnya 

sama dengan cara membuat tabel yang pertama. 

- Mengacu pada gambar 2.5, berikut ini langkah-langkah membuat tabel yang 

kedua. 

o Seleksi cell D6 hingga D14, pilih menu “Home → No Border”, kemudian 

sekali lagi pilih menu “Home → Left Border”, maka sekarang tabel kedua 

hanya akan memiliki 3 kolom (untuk ditampilkan). 

o Seleksi cell A7 hingga D14, klik kanan pada area yang telah diseleksi 

tersebut, kemudian pilih “Insert → Entire row → OK”, maka sekarang 

jumlah baris dari tabel kedua akan bertambah menjadi 17 baris. 

o Seleksi cell A6 hingga A22, kemudian pilih menu “Home → Merge & 

Center”, dilanjutkan dengan memilih menu “Home → Middle Align” dan 

“Home → Center”, maka sekarang untuk kolom pertama dari tabel kedua 

ini akan tergabung (menjadi satu) dari cell baris pertama (A6) hingga cell 

baris terakhir (A22), dan teks dituliskan ke dalam cell tersebut akan berada 

di posisi tengah baik arah vertikal maupun horizontal. 



 

52 | Tadris Matematika 

o Pada kolom pertama tersebut, ketikkan teks “B”. 

o Pada cell B6, ketikkan teks “No”, kemudian format font menjadi tebal 

(Bold). 

o Pada cell C6, ketikkan teks “Program Pembinaan Minat”, kemudian 

format font menjadi tebal (Bold). 

o Kemudian pada baris-baris berikutnya, ketikkan teks sesuai pada tabel 

acuan (gambar 2.5). 

o Setelah selesai mengisikan data-data (teks) pada tabel, kemudian atur 

kelebaran kolom-kolom agar sesuai dengan panjang teks, dan juga atur 

ketinggian beberapa baris yang diperlukan (seperti baris pertama / nama 

kolom). 

o Langkah selanjutnya, perhatikan kembali posisi teks di setiap baris dan 

kolom, apakah sudah memiliki format huruf dan posisi yang benar, jika 

belum silahkan lakukan pengaturan kembali seperti Middle Align, Center, 

Align Left, dan format-format lainnya jika diperlukan. 

o Hasil akhir dari tabel yang telah dibuat akan tampak seperti dalam gambar 

2.18. 

 

Gambar 2.18 Hasil akhir pembuatan tabel atas dan bawah 
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- Untuk melihat tampilan tabel ketika dicetak (print), pilih menu “File → Print”, 

maka akan tampak seperti gambar 2.19. 

 

Gambar 2.19 Tampilan tabel jika dicetak menggunakan printer 

2.2.2 Tip dan Trik Dasar 

a. Menempatkan kursor 

• Cara pertama, klik kiri mouse pada cell yang diinginkan. Hasilnya cell tersebut 

akan menjadi cell aktif. Jika tombol keyboard ditekan (misal angka 2) maka 

data berupa angka 2 akan ditampung dan tertulis di cell tersebut. Demikian 

pula jika yang tombol keyboard yang ditekan adalah karakter huruf, maka pada 

cell aktif tersebut akan disimpan dan ditampilkan data berupa teks. 

• Cara kedua, gunakan tombol keyboard right arrow untuk memindahkan cell 

aktif satu cell ke kanan, left arrow untuk memindahkan cell aktif ke kiri, up 

arrow untuk memindahkan cell ke atas, dan down arrow untuk memindahkan 

cell aktif ke bawah. 

• Cara ketiga, gunakan shortcut-shortcut keyboard untuk beralih ke cell-cell 

tertentu. Misalnya tombol “Home” agar kursor beralih ke kolom pertama dari 

baris dimana kursor sedang aktif, shortcut “Ctrl + Home” untuk memindahkan 

kursor / cell aktif ke baris dan kolom paling pertama dalam worksheet, shortcut 

“Ctrl + End” untuk memindahkan kursor ke cell terakhir (index paling tinggi) 

yang berisi data, shortcut “Ctrl + Right Arrow” untuk memindahkan kursor ke 

kolom paling akhir dalam worksheet, shortcut “Ctrl + Down Arrow” untuk 

memindahkan kursor ke baris paling akhir dalam worksheet, tombol Tab untuk 
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mengalihkan kursor satu cell ke kanan, dan tombol Shift + Tab untuk 

mengalihkan kursor satu cell ke kiri. 

 

Gambar 2.20 Cell paling terakhir dari Ms. Excel 2016  

• Gambar 2.20 menunjukkan hasil dari penekanan 2 jenis shortcut, yaitu “Ctrl + 

Down Arrow” dan “Ctrl + Right Arrow”. Keadaan ini hanya berlaku jika di 

sepanjang baris dan kolom tersebut tidak berisi data sama sekali (kosong). 

• Jika penekanan tombol atau shortcut “Ctrl + Down Arrow” dilakukan pada 

kolom yang baris-barisnya memiliki data, maka beberapa keadaan mungkin 

terjadi sebagaimana berikut ini: 

▪ Apabila posisi awal kursor (cell aktif) berada di cell yang kosong (tidak 

berisi data), maka penekanan shortcut tersebut akan mengakibatkan 

kursor berpindah ke bawah sejauh dimana pertama kali cell akan memiliki 

data. 

▪ Apabila posisi awal kursor berada di cell yang memiliki data dan berturut-

turut di setiap baris bawahnya juga memiliki data, maka penekanan 

shortcut tersebut akan mengakibatkan kursor berpindah ke cell dengan 

data terakhir yang dimiliki baris tersebut. 

• Dari gambar 2.20, dapat diketahui bahwa pada Ms. Excel 2016, baris terakhir 

adalah baris ke 1.048.576, dan kolom terakhir adalah kolom XFD, sehingga 

range dari cell yang ada dalam satu worksheet adalah “A1” hingga 

“XFD1048576”.  

b. Menyeleksi area cell 
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• Tombol “Ctrl + Shift + End” untuk menyeleksi area dalam worksheet mulai 

dari cell yang sedang aktif hingga cell terakhir yang berisi data. 

• Tombol “Ctrl + Shift + Down Arrow” untuk menyeleksi area dalam worksheet 

mulai dari cell aktif hingga ke baris paling akhir di kolom yang sama. 

Kemungkinan yang terjadi dengan menekan shortcut ini sama dengan 

kemungkinan menekan tombol “Ctrl + Down Arrow” eperti penjelasan 

sebelumnya diatas, hanya saja jika penekanan tombol tidak disertai “Shift” 

maka yang terjadi hanya memindahkan posisi kursor, akan tetapi jika disertai 

dengan penekanan “Shift” maka yang terjadi adalah menyeleksi area dari cell 

aktif hingga ke posisi perpindahan kursor pada kolom yang sama.   

• Tombol “Ctrl + Shift + Right Arrow” untuk menyeleksi area dalam worksheet 

mulai dari cell aktif hingga ke kolom paling akhir dari worksheet. 

Kemungkinan yang terjadi dengan menekan shortcut ini sama dengan 

kemungkinan menekan tombol “Ctrl + Right Arrow” seperti penjelasan 

sebelumnya diatas, hanya saja jika penekanan tombol tidak disertai “Shift” 

maka yang terjadi hanya memindahkan posisi kursor, akan tetapi jika disertai 

dengan penekanan “Shift” maka yang terjadi adalah menyeleksi area dari cell 

aktif hingga ke posisi perpindahan kursor pada baris yang sama. 

c. Mengatur huruf dan cell 

• Untuk mengatur format huruf yang ada di dalam cell, dapat dilakukan melalui 

tab Home pada group Font. Yang dapat dilakukan adalah menentukan ukuran 

dan jenis Font, memberikan format bold, italic dan underline terhadap font, 

memberikan warna font, memberikan dan menghapus garis border pada satu 

atau beberapa cell, dan memberikan warna pada cell. Gambar 2.21 

menunjukkan tombol-tombol dalam group Font yang dapat digunakan untuk 

melakukan pengaturan pada huruf dan cell. 

 

Gambar 2.21 Group Font untuk menentukan format huruf dan cell 

• Untuk mengatur posisi teks dalam suatu cell (left, center,right, top, middle, 

bottom), jarak indent, orientasi arah teks (horizontal, vertikal, diagonal), 
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menggabungkan beberapa cell (merge), mengatur teks menjadi beberapa baris 

untuk menyesuaikan lebar cell (wrap text), dapat dilakukan melalui tab Home 

pada group Alignment. Gambar 2.22 menunjukkan tombol-tombol perintah 

yang dapat digunakan untuk melakukan pengaturan-pengaturan seperti diatas. 

 

Gambar 2.22 Group Alignment untuk mengatur format cell 

d. Menambah, menghapus dan memformat cell, baris, kolom dan sheet. 

• Untuk menambahkan cell, baris, kolom, atau sheet dapat dilakukan melalui tab 

Home pada group Cells di drop-down list “Insert”. Gambar 2.23 menunjukkan 

daftar pilihan perintah Insert yang dapat digunakan.  

 

Gambar 2.23 Daftar perintah Insert 

• Untuk menghapus cell, baris, kolom, ataupun sheet dapat dilakukan melalui 

tab Home pada group Cells di drop-down list “Delete”. Gambar 2.24 

menunjukkan daftar pilihan perintah Delete yang dapat digunakan. 

 

Gambar 2.24 Daftar perintah Delete 

• Untuk mengatur ukuran cell (tinggi baris, dan atau lebar kolom), menampilkan 

atau menyembunyikan baris, kolom dan sheet, merubah nama sheet, 

memindahkan atau menduplikat sheet, memberi warna pada tab sheet, 
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mengunci (lock) satu atau beberapa cell agar tidak ter-efek dari perintah 

Protect Sheet, dan memformat cell. Gambar 2.25 menunjukkan daftar perintah 

yang dapat digunakan untuk pengaturan cell, baris, kolom hingga sheet. 

 

Gambar 2.25 Daftar perintah Format 

e. Menentukan tipe data pada cell 

• Sebuah cell pada worksheet dalam aplikasi Ms. Excel mampu menampung 

berbagai tipe data, seperti tipe general, number, currency, accounting, date, 

time, percentage, fraction, scientific, special, dan custom.  

• Tipe data dalam excel ini tidaklah seketat tipe data dalam bahasa pemrograman 

atau aplikasi database, karena beberapa tipe data yang berbeda yang dientri ke 

dalam cell dapat diterima bahkan diolah dengan benar walaupun cell tersebut 

telah diformat dengan kategori yang spesifik. Misalnya, cell yang telah 

diformat dengan kategori text masih dapat menampung dan mengolah data 

berupa angka, demikian pula sebaliknya.  

• Tipe data dalam excel ini dinamakan dengan “number format” (format angka) 

atau juga disebut “kategori format cell”. 

• Khusus untuk data bertipe text yang dientrikan ke dalam cell tetap akan 

diterima dan ditampilkan oleh cell sebagai teks seperti biasanya, walaupun cell 

tersebut sudah diformat dengan kategori number, percentage, date, currency, 

accounting, fraction, time, atau lainnya. 

• Sementara untuk data bertipe number atau bilangan yang dientri ke dalam cell 

yang telah diformat kategori number, currency, accounting, percentage, 
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fraction, dan scientific akan dikonversi menjadi format masing-masing tipe 

data tersebut, sehingga format penulisan angkanya harus benar agar hasil 

konversi juga benar. 

• Data bertipe bilangan yang membutuhkan format penulisan yang benar adalah 

time dan date. Jika format penulisannya tidak mengikuti format yang telah 

disediakan, maka data bilangan tersebut akan dikonversi menjadi data waktu 

atau tanggal yang keliru.  

• Data bertipe bilangan yang dientri ke dalam cell dengan format kategori 

number, akan otomatis dikonversi ke dalam bilangan angka dengan atau tanpa 

desimal. 

• Data bertipe bilangan yang dientri ke dalam cell dengan format kategori 

currency dan accounting, akan secara otomatis dikonversi menjadi bilangan 

dalam bentuk mata uang yang diikuti dengan satuan mata uang (Rp, IDR, 

USD, $, dsb). 

• Data bertipe bilangan yang dientri ke dalam cell dengan format kategori 

percentage, akan secara otomatis ditambahkan tanda “%” diakhirnya. 

• Data bertipe bilangan desimal yang dientri ke dalam cell dengan format 

kategori fraction, akan secara otomatis dikonversi menjadi bilangan dalam 

bentuk pecahan. 

• Berikut ini adalah tampilan dari setiap format kategori cell dalam excel. 

 

 

Gambar 2.26 Penulisan dan tampilan berbagai tipe data dalam excel 

f. Melakukan operasi transpose pada tabel 

• Transpose tabel adalah merubah orientasi penyajian data yang ada di tabel dari 

baris menjadi kolom atau sebaliknya. Contohnya seperti dalam gambar 2.27 
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berikut ini. Dalam gambar tersebut, data ditampilkan perbaris, setiap ada 

penambahan data baru maka akan disimpan / dientri pada baris baru. 

 

Gambar 2.27 Menyajikan data yang berorientasi pada baris 

• Operasi transpose akan dilakukan terhadap tabel dalam gambar 2.27. Caranya, 

seleksi seluruh area tabel kemudian klik kanan mouse pada area tersebut dan 

pilih “Copy”, atau langsung menggunakan shortcut “Ctrl + C”, dilanjutkan 

dengan klik kanan pada area lain diluar area tabel tersebut, dan pilih “Paste 

Special… → Transpose”, hasilnya akan menjadi seperti gambar 2.28. 

 

Gambar 2.28 Sajian data setelah operasi Transpose 

g. Cara menuliskan tanggal di Excel 

Ada beberapa cara format penulisan tanggal dan waktu dalam Excel. Dengan 

catatan bahwa Cell yang sedang aktif atau sedang diketikkan ini dalam format 

default, yaitu “General”. Gambar 2.29 menunjukkan beberapa contoh cara penulisan 

tanggal dan waktu pada cell (kolom sebelah kiri), beserta hasilnya (kolom sebelah 

kanan). 
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Gambar 2.29 Beberapa cara penulisan tanggal dan waktu 

2.3 Rumus, Fungsi, Operator, dan VBA 

2.3.1 Menyusun Rumus Dasar 

Di dalam Excel, apabila ingin menampilkan karakter apapun yang dientri ke dalam 

cell sebagai text, maka harus diawali dengan tanda petik atas (‘) (tombol disamping tombol 

Enter). Di lain  sisi, jika ingin mengimplementasikan suatu rumus atau melakukan kalkulasi 

dalam cell, maka harus diawali dengan tanda “=”. Misalnya, jika ingin 

mengimplementasikan penjumlahan “40 + 82”, maka langkah-langkah yang harus dilakukan 

adalah sebagai berikut: 

• Ketikkan “=40+82” di dalam cell. 

 

Gambar 2.30 Menerapkan rumus penjumlahan ke dalam cell 

• Tekan tombol Enter pada keyboard, maka hasilnya akan menjadi seperti gambar di 

bawah ini. 
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Gambar 2.31 Hasil dari implementasi rumus penjumlahan di dalam cell 

Dari gambar 2.31 tampak bahwa ketika mengimplementasikan rumus ke dalam cell, 

maka yang tampil dalam cell adalah hasil kalkulasi rumus tersebut, sedangkan susunan 

penulisan rumus tampil di Formula Bar. Untuk mengimplementasikan pengurangan, 

perkalian, dan pembagian juga dilakukan dengan cara yang sama, yaitu diawali dengan tanda 

sama dengan (=). Berikut ini adalah contoh penulisan untuk operasi pengurangan, perkalian, 

pembagian, dan campuran: 

=74-24 

=32*24*20 

=49/7 

=(8+9)*3 

=(10*(5+2))/5 

Selanjutnya kita akan melakukan operasi dasar matematika terhadap beberapa cell 

dalam worksheet. Misalnya cell B2 bernilai 2, cell C2 bernilai 4, cell D2 bernilai 7, dan cell 

E2 bernilai 8. Berikut ini beberapa contoh operasi penjumlahan, pengurangan, perkalian, dan 

pembagian antar cell: 

 

Gambar 2.32 Operasi matematika terhadap nilai dari beberapa cell 
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2.3.2 Menyusun Rumus Dengan Fungsi 

Microsoft Office Excel memiliki ratusan fungsi, namun fungsi-fungsi yang umum 

digunakan hanya beberapa saja. Fungsi yang paling mudah adalah fungsi tanpa argumen, 

seperti “NOW()”, dan “TODAY()”. Fungsi dengan tingkat kesulitan sedang contohnya 

SUM(args), AVERAGE(args), MIN(args), MAX(args), COUNT(args), COUNTA(args), 

COUNTBLANK(args), COUNTIF(args), COUNTIFS(args), ABS(args), ROUND(args), 

EVEN(args), ODD(args), dan sebagainya. Kemudian ada fungsi finansial, yang bisa 

digolongkan cukup sulit, karena disamping tahu sintaksnya, kita juga harus mengerti konsep 

perhitungan finansial atau akuntansi, contohnya PV(args), FV(args), PMT(args), 

RATE(args), NPER(args). Contoh penggunaan fungsi dalam Excel dapat dilihat dalam 

gambar 2.33. 

 

Gambar 2.33 Penggunaan Formula di Excel 

Sintaks SUM(args) adalah fungsi untuk menjumlahkan beberapa nilai, baik yang 

diisikan langsung ke dalam tanda “()” atau nilai-nilai dalam beberapa cell. AVERAGE(args) 

adalah fungsi untuk menghitung nilai rata-rata dari beberapa nilai. MIN(args) adalah fungsi 

untuk mencari nilai paling kecil diantara beberapa cell. MAX(args) adalah fungsi untuk 

mencari nilai paling besar diantara beberapa cell. COUNT(args) adalah fungsi untuk 

menghitung jumlah baris atau kolom dari range cell yang dipilih. ROUND(args) adalah 

fungsi untuk melakukan pembulatan dari suatu nilai. Pada contoh dalam gambar 2.32, salah 

satu perintah yang digunakan adalah ROUND(B12, 0), artinya nilai dari cell B12 akan 

dibulatkan menjadi 0 desimal (tanpa desimal), sehingga bilangan 2,3 dibulatkan ke bawah 

menjadi 2. EVEN(B11) adalah fungsi untuk mengubah nilai B11 menjadi bilangan genap 
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keatas (jika B11 bukan bilangan genap). ODD(B11) adalah fungsi untuk mengubah nilai B11 

menjadi bilangan ganjil keatas (jika B11 bukan bilangan ganjil). 

2.3.3 Operator, Rumus, dan Fungsi 

Dalam menyusun rumus di Excel, hampir kebanyakan akan menggunakan operator. 

Di dalam Excel, ada empat jenis operator, yaitu aritmatika (arithmetic), perbandingan 

(comparison), teks (text), dan referensi (reference). Tabel 2.1 menunjukkan beberapa 

operator berdasarkan jenisnya. 

Tabel 2.1 Jenis-jenis Operator dalam Excel 

Jenis Karakter Operasi Contoh 

Aritmatika 

+ Penjumlahan =H4+I4 

- 
Pengurangan atau Membuat 

Bilangan negatif 
=I5-J5 atau -I5 

* Perkalian =I6*J6 

/ Pembagian =B19/C19 

% Persen (membagi dengan 100) =A20% 

^ Pangkat / eksponen =C21^3 

Perbandingan 

= Sama dengan =B22=A22 

> Lebih besar dari =A42>C12 

< Lebih kecil dari =D44<A32 

>= Lebih besar atau sama dengan =B22>=A22 

<= Lebih kecil atau sama dengan =B22<=A22 

<> Tidak sama dengan =B22<>A22 

Teks & Penggabungan 
=B26& "  " &C26& " " 

&D26 

Referensi 

: (titik dua) 
Memilih seluruh area / cell dari 

range yang ditentukan 
=SUM(A1:C10) 

, (koma) 
Memilih beberapa cell yang 

terpisah  
SUM(A1, A4, B1, B2, D4) 

 

Dalam pembuatan rumus di Excel, selain penulisan rumus dasar, seringkali akan 

melibatkan beberapa fungsi. Fungsi-fungsi dalam Excel dikategorikan menjadi beberapa 

kelompok, seperti fungsi logika, fungsi tanggal dan waktu (Date & Time), fungsi finansial, 

fungsi matematika dan trigonometri, dan fungsi statistik. Tabel 2.2 Menunjukkan beberapa 

jenis fungsi dalam Excel. 

Tabel 2.2 Pengelompokan Fungsi dalam Excel 

Kategori Sintaks Keterangan 

Fungsi Dasar SUM(args)  

 Penulisan Rumus dengan Operator  

Fungsi Logika AND(logika1, logika2, …)  

 FALSE()  

 

IF(uji_logika, 

nilai_jika_kondisi_benar, 

nilai_jika_kondisi_salah) 
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IFERROR(nilai, 

nilai_jika_kondisi_error) 
 

 NOT(logika)  

 OR(logika1, logika2, …)  

 TRUE()  

 ISERROR(nilai)  

Fungsi Tanggal 

& Waktu 
TODAY() 

Format cell “Date”, nilai 

return = bln/tgl/thn. 

 

Format cell “General”, 

nilai return = serial 

number. 

 DATE(tahun, bulan, tanggal)  

 DATEVALUE(“teks_tanggal”) Teks_tanggal = bln/tgl/thn 

 DAY(serial_number) Serial Number = 1 - 31 

 
WEEKDAY(serial_number, 

[return_type]) 

Return Type: 

• 1 = no_return_type_args = 1 

(Sunday) dan 7 (Saturday) 

• 2 = 1 (Monday) dan 7 

(Sunday) 

• 3 = 0 (Monday) dan 6 

(Sunday) 

 MONTH(serial_number) Nilai return : 1 - 12 

 YEAR(serial_number) Nilai return : 1900 - 9999 

Fungsi Finansial 
PV (RATE, NPER, PMT, [FV], 

[TYPE]) 
 

 
FV (RATE, NPER, PMT, PV, 

[Type]) 
 

 
PMT (RATE, NPER, PV, FV, 

[Type]) 
 

 
RATE (NPER, PMT, PV, FV, 

[Type]) 
 

 
NPER (RATE, PMT, PV, FV, 

[Type]) 
 

Fungsi 

Matematika & 

Trigonometri 

INT(args), EVEN(args), 

ODD(args), ROUND(args(), 

ROUNDUP(args), 

ROUNDDOWN(args), 

TRUNC(args) 

Contoh: 

ROUND(nilai_desimal, 

digit_koma) 

SUM(nilai_1, nilai_2, …) 

 

SUM(args), SUMIF(args), 

PRODUCT(), SUMPRODUCT(), 

SUMSQ() 

 

 

POWER(nilai, pangkat), 

SQRT(args) , PI(), SIN(nilai), 

SINH(nilai), COS(nilai), 

COSH(nilai) 

 

Fungsi Statistik 

AVERAGE(nilai1, nilai2, nilai3, 

…), MAX(range_nilai), 

MIN(range_nilai), 

MEDIAN(range_nilai), CHITEST, 
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POISSON, PERCENTILE, 

ROWS(args), COLUMNS(args), 

COUNT(args), COUNTA(args), 

COUNTBLANK(args) 

 

Demikianlah beberapa contoh fungsi beserta sintaksnya. Masih banyak sintaks-

sintaks lainnya yang dapat ditemukan melalui tab “Formulas”. Perhatikan gambar 2.34. 

 

Gambar 2.34 Sintaks Excel berada di tab Formula 

Selain itu, Excel juga memiliki satu set perangkat analisis spesial, yang terdapat 

dalam add-in “Analysis ToolPak”. Dengan menggunakan perangkat analisis ini, 

memungkinkan kita untuk melakukan analisis data statistik dalam Excel yang lebih spesifik, 

seperti ANOVA, F-Test, Rank & Percentile, t-Test, dan Analisis Fourier. Agar dapat 

menggunakan perangkat analisis spesial ini, kita harus mengaktifkannya terlebih dahulu 

dengan cara klik tab “File → Options → Add-Ins”, maka akan muncul dialog box seperti 

dalam gambar 2.35.  

 

Gambar 2.35  Perangkat analisis “Analysis ToolPak” masih non aktif 

Untuk mengaktifkan perangkat analisis “Analysis ToolPak”, pada dropdown list paling 

bawah pilih “Excel Add-ins” kemudian tekan tombol “Go”. Maka akan tampil dialog box 
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baru, centang pada bagian “Analysis ToolPak” kemudian tekan tombol “OK”. Perhatikan 

gambar 2.36.  

 

Gambar 2.36 Mengaktifkan tools “Analysis ToolPak” 

Sekarang perangkat analisis “Analysis ToolPak” sudah aktif, dapat ditemukan pada tab Data 

di group “Analysis” tombol perintah “Data Analysis”. Apabila kita menekan tombol perintah 

tersebut, maka akan tampil dialog box “Data Analysis” yang di dalamnya terdapat perangkat-

perangkat analisis spesial untuk statistik. Perhatikan gambar 2.37. 

 

Gambar 2.37 Tools analisis spesial untuk fungsi statistik 

2.3.4 Menggunakan Visual Basic for Application (VBA) 

Visual Basic for Application (VBA) adalah bahasa pemrograman yang digunakan 

dalam Excel. Sintaks program yang digunakan sangat mirip dengan sintaks dalam bahasa 

Basic. Untuk menggunakan VBA di Excel, bisa dilakukan dengan mengetikkan kode-kode 

program melalui jendela Visual Basic Editor (VBE) yang dapat ditampilkan dengan cara 

menekan tombol shortcut “ALT + F11”. Cara lain untuk menampilkan jendela VBE adalah 

dengan mengaktifkan tab Developer, yaitu pilih tab “File → Options”, pada dialog box yang 
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muncul pilih “Customize Ribbon → Main Tabs”, centang pada pilihan “Developer” 

kemudian klik tombol “OK”, maka sekarang pada tab utama akan muncul tab baru dengan 

nama Developer. Perhatikan gambar 2.38 dan 2.39. 

 

Gambar 2.38 Menambahkan tab “Developer” pada tab utama 

 

Gambar 2.39 Tab Developer berhasil ditambahkan ke tab utama 

Sebagai contoh, sebuah file Excell dengan 6 sheet. Kita ingin membuat sebuah kode program 

VBA yang dapat membuat nomor secara otomatis mulai dari 1 hingga maksimal nilai yang 

diinputkan ke program VBA oleh user. Pembuatan huruf akan dimulai dari cell yang aktif 

pada sembarang sheet dalam workbook yang dipilih. 

Solusi:  

Buka jendela VBE melalui tab Developer kemudian tekan tombol Visual Basic, atau 

langsung menekan shortcut “ALT + F11”. Setelah jendela VBA tampil, pilih workbook (file 

Excel) yang ingin ditambahkan kode VBA, klik kanan pada folder “Modules”, kemudian 
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pilih “Insert → Module”, maka akan tampil halaman kode editor untuk module 1. Selanjutnya 

ubah nama modul menjadi “modulNomorAuto” dengan cara menekan tombol “Ctrl + S” 

kemudian berikan nama modul. Jendela kode editor untuk modul “modulNomorAuto” dapat 

dilihat dalam gambar 2.40. 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 2.40 Halaman kode editor untuk sheet 2 dalam jendela VBE 

Dalam halaman kode editor sheet 2, ketikkan kode program berikut ini: 

Sub nomorOtomatis() 

Dim i As Integer 

On Error GoTo Last 

maxNum = InputBox("Masukkan nilai maksimal", "Nomor Otomatis") 

For i = 1 To maxNum 

    ActiveCell.Value = i 

    ActiveCell.Offset(1, 0).Activate 

Next i 

Last:     Exit Sub 

End Sub 

Hasil akhir dari pengetikan kode program VBA akan tampak seperti dalam gambar 2.41. 

Sheet 

Workbook yang dipilih Jendela kode editor 

“modulNomorAuto” 

Folder lokasi module-

module yang berisi 

kode program VBA 
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Gambar 2.41 Kode program VBA untuk membuat nomor otomatis 

Untuk menjalankan kode VBA ini, aktifkan cell dan sheet dimana nomor akan mulai 

ditambahkan, kemudian klik tombol “Run” pada jendela VBE, maka akan muncul dialog 

box yang meminta input nomor maksimum. Masukkan nomor maksimum yang dikehendaki 

kemudian tekan tombol “OK”, maka akan dibuat nomor mulai dari 1 pada cell yang aktif, 

hingga nomor maksimum yang di-input. Perhatikan gambar 2.42 hingga 2.44. 

 

 

 

  

Gambar 2.42 Tombol Run pada jendela VBE 

 

Gambar 2.43 Memasukkan nilai maksimum nomor urut dengan cell aktif C6 

Tombol RUN 
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Gambar 2.44 Hasil akhir setelah program dijalankan 

2.4 Mengolah Data Excel 

Sering kali kita mendapatkan data yang diunduh atau di-export langsung dari 

database server dalam bentuk xls, csv, txt, dan sebagainya. Data tersebut terkadang juga 

disebut dengan data mentah, atau data yang belum diolah. Untuk mengolah data tersebut agar 

menjadi data yang siap pakai, yang dapat memberikan informasi penting dan mudah 

dipahami oleh pengguna awam, maka kita dapat menggunakan Ms. Excel. Sebagai contoh, 

berikut ini saya memiliki data mahasiswa dalam bentuk xls yang belum diolah yang baru saja 

diunduh atau di-export dari server SIAKAD salah satu Perguruan Tinggi. Perhatikan gambar 

2.45 hingga 2.46.  

 

Gambar 2.45 Kolom awal data mahasiswa yang belum diolah  



 
 

Praktikum Komputer | 71  

 

Gambar 2.46 Kolom akhir data mahasiswa yang belum diolah 

Dari gambar diatas tampak bahwa data mahasiswa ini memiliki jumlah kolom sebanyak 85. 

Ini mengakibatkan pengguna awam akan kebingungan untuk membaca atau memperoleh 

informasi penting dari data ini. Kita dapat mengolah data ini menjadi beberapa bentuk, 

misalnya ingin mendapatkan jumlah mahasiswa yang telah lulus hingga saat ini, 

mendapatkan jumlah mahasiswa yang sudah tidak aktif, mendapatkan jumlah mahasiswa 

yang mengundurkan diri, mendapatkan informasi jumlah mahasiswa lulus periode tertentu, 

dan sebagainya. Tidak hanya itu, selain mendapatkan jumlah mahasiswanya, kita juga bisa 

mendapatkan daftar nama-nama mahasiswa beserta NIM nya yang telah lulus, 

mengundurkan diri, tidak aktif, lulus periode tertentu, dan sebagainya. Dalam contoh kali ini, 

kita akan mengolah data tersebut untuk mendapatkan jumlah mahasiswa angkatan 2018-2022 

baik yang telah lulus, mutasi, mengundurkan diri, aktif, maupun non-aktif hingga saat 

terakhir data ini ditarik / diunduh dari server SIAKAD. 

2.4.1 Memindahkan Data Mentah Ke Workbook Baru 

Pertama kita akan membuat workbook baru yang merupakan file hasil olahan data 

mahasiswa, atau merupakan data yang telah jadi yang siap pakai dan memiliki informasi 

penting / berguna yang dapat dibaca dan dipahami dengan mudah oleh pengguna awam. 

Setelah workbook baru selesai dibuat, kita akan meng-import data mentah / data mahasiswa 

yang belum diolah tersebut dengan teknik query. Caranya, dari tab “Data” group “Get & 

Transform”, pilih “New Query → From File → From Workbook”, kemudian pilih data 

mahasiswa (mahasiswa angkatan 2018) yang belum diolah tadi, dan klik tombol “Import”. 

Pada jendela Navigator yang muncul pilih sheet yang ingin disalin (load) datanya ke 

workbook baru, karena data mahasiswa yang belum diolah ini hanya memiliki 1 sheet yang 
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berisi 85 kolom tadi, maka hanya ada satu pilihan, yaitu Sheet1 (gambar 2.47). Pilih sheet 

tersebut kemudian tekan tombol “Load”. 

 

Gambar 2.47 Memilih sheet yang akan disalin datanya dari file data mahasiswa 

Setelah tombol “Load” ditekan, maka data mahasiswa akan diimpor ke dalam workbook yang 

baru sebagai Sheet baru (Sheet2). Hal ini dapat dilihat dalam gambar 2.48. 

 

Gambar 2.48 Data mahasiswa yang diimpor secara otomatis akan menjadi Sheet2 

Selanjutnya, untuk mempermudah pengelolaan data, Sheet2 dapat kita rename menjadi 

Mhs2018, dan Sheet1 dapat kita rename menjadi “Data Olahan”. Kemudian pada Sheet1 

(Data Olahan) tadi kita buat tabel yang ringkas dan dapat memberikan informasi penting 
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kepada pengguna akhir terkait informasi mahasiswa. Hasil sementara dapat dilihat dalam 

gambar 2.49. 

 

Gambar 2.49 Penataan tampilan visual olahan data mahasiswa 

2.4.2 Mendapatkan Jumlah Mahasiswa Lulus, Aktif, Cuti, Mutasi, Dll 

Jumlah mahasiswa yang lulus bisa didapatkan dengan tiga cara, yaitu: (1) cara 

manual melalui fitur “Sort & Filter”, (2) cara otomatis menggunakan formula, (3) cara 

otomatis menggunakan Macro atau kode VBA. Berikut ini akan dijabarkan satu persatu 

cara tersebut. 

a. Menggunakan Sort & Filter 

Mendapatkan jumlah mahasiswa yang lulus dengan cara “Sort & Filter” 

termasuk cara yang mudah untuk dilakukan. Berikut ini langkah-langkah yang harus 

dilakukan: 

- Masuk ke sheet “Mhs2018”, arahkan cell aktif ke kolom STATUS atau 

Column10 atau cell J7, kemudian pilih tab “Home → Sort & Filter → Filter”, 

maka pada bagian atas cell akan muncul tanda segitiga terbalik. 

 

Gambar 2.50 Mengaktifkan fitur “Sort & Filter” 
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- Klik tanda segitiga terbalik pada cell J1 (Column10), kemudian uncheck semua 

pilihan dan sisakan hanya pilihan “LULUS” yang di-check. Maka akan 

ditampilkan hanya baris yang berisi teks “LULUS” pada Column10 yang akan 

ditampilkan. 

 

Gambar 2.51 Hanya pilihan LULUS yang dicentang / checklist 

 

Gambar 2.52 Hasil filter mahasiswa angkatan 2018 yang telah lulus 

- Jumlah mahasiswa yang lulus dari angkatan 2018 adalah sebanyak 1 orang, 

dengan jenis kelamin laki-laki (Column9). Tuliskan hasil ini ke tabel utama di 

sheet Data Olahan. 

- Selanjutnya kita akan menghitung jumlah mahasiswa yang aktif. Caranya sama 

seperti langkah-langkah sebelumnya, hanya saja ketika melakukan filter di 

Column10 yang di-checklist hanya pilihan “AKTIF”. Hasilnya akan tampak 

seperti dalam gambar 2.53. 
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Gambar 2.53 Hasil filter mahasiswa aktif 

- Selanjutnya adalah menghitung mahasiswa yang lulus dengan jenis kelamin 

perempuan. Caranya, lakukan filter pada Column9 dengan mencentang hanya 

pilihan “P”. Maka akan ditampilkan mahasiswa yang lulus denga jenis kelamin 

perempuan. 

- Untuk menghitung jumlahnya, letakkan kursor dibaris kedua (cell I7), kemudian 

tekan tombol “Ctrl + Shift + Down Arrow”, maka akan terseleksi mulai cell I7 

hingga baris terakhir yang berisi data, dan informasi jumlah baris yang terseleksi 

(=jumlah mahasiswa lulus jenis kelamin perempuan) ada pojok kanan bawah 

(Count: 174). 

 

Gambar 2.54 Jumlah mahasiswa yang lulus adalah sebanyak 174 orang 

- Isikan jumlah ini ke tabel utama. 
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- Lakukan hal yang sama untuk menyortir mahasiswa lulus jenis kelamin laki-laki, 

kemudian isikan hasilnya ke tabel utama. 

- Dan lakukan pula hal yang serupa untuk mendapatkan informasi jumlah 

mahasiswa yang Cuti, Mengundurkan Diri, Mutasi, dan Non-Aktif. 

- Hasil akhir akan tampak seperti gambar 2.55. 

 

Gambar 2.55 Hasil olahan data mahasiswa menggunakan “Sort & Filter” 

- Untuk nilai pada cell O6 (jumlah total mahasiswa reguler), dapat menggunakan 

rumus “=SUM(C6:N6). 

b. Menggunakan Formula 

Cara mendapatkan jumlah mahasiswa melalui fitur “Sort & Filter” memang 

mudah dan simpel, namun jika jumlah mahasiswa yang akan dicari terdiri atas 

beberapa angkatan, maka pekerjaan akan cukup merepotkan dan membutuhkan 

waktu yang lama. Solusi untuk masalah ini adalah dengan menggunakan rumus atau 

formula. Cara membuat rumus dengan mudah adalah sebagai berikut: 

- Pastikan operasi “Sort & Filter” sudah tidak aktif, sehingga seluruh data 

mahasiswa ditampilkan oleh Excel. 

- Beralih ke sheet “Olahan Data”, letakkan kursor pada cell C6 (Mahasiswa aktif, 

Laki-laki), kemudian ketikkan rumus “=COUNTIFS(“, kemudian klik sheet 

“Mhs2018”, klik cell baris paling pertama yang berisi data mahasiswa (J7), 

kemudian tekan kombinasi tombol “Ctrl + Shift + Down Arrow”, ketik “); 

"AKTIF";”. Posisi formula bar masih aktif membentuk rumus. 

- Lanjutkan dengan mengklik cell I7, diikuti dengan kombinasi tombol “Ctrl + 

Shift + Down Arrow”, dilanjutkan pengetikan “; "P")”, kemudian tekan tombol 

“Enter”. Maka akan terbentuk rumus seperti berikut ini. 

=COUNTIFS('Mhs2018'!J7:J331; "AKTIF";'Mhs2018'!I7:I331; "L") 

- Maka pada cell C6 akan tampil jumlah mahasiswa aktif yang berjenis kelamin 

laki-laki. 
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- Untuk mendapatkan jumlah mahasiswa aktif yang berjenis kelamin perempuan, 

lakukan hal yang sama pada cell D6, atau lakukan copy-paste rumus di cell C6 

ke cell C7, kemudian dimodifikasi untuk bagian “L” diubah menjadi “P”, 

sehingga rumus di D7 akan seperti berikut ini.  

=COUNTIFS('Mhs2018'!J7:J331; "AKTIF";'Mhs2018'!I7:I331; "P") 

- Perlu diketahui bahwa operasi copy & paste ini tidak dapat dilakukan melalui 

cell secara langsung, akan tetapi melalui formula bar dengan terlebih dahulu 

memilih cell masing-masing. 

- Hasil akhir dari rumus yang dibuat adalah seperti berikut ini. 

=COUNTIFS('Mhs2018'!J7:J331; "AKTIF";'Mhs2018'!I7:I331; "L") 

=COUNTIFS('Mhs2018'!J7:J331; "AKTIF";'Mhs2018'!I7:I331; "P") 

=COUNTIFS('Mhs2018'!J7:J331; "NON-AKTIF";'Mhs2018'!I7:I331; "L") 

=COUNTIFS('Mhs2018'!J7:J331; "NON-AKTIF";'Mhs2018'!I7:I331; "P") 

=COUNTIFS('Mhs2018'!J7:J331; "MUTASI";'Mhs2018'!I7:I331; "L") 

=COUNTIFS('Mhs2018'!J7:J331; "MUTASI";'Mhs2018'!I7:I331; "P") 

=COUNTIFS('Mhs2018'!J7:J331; "CUTI";'Mhs2018'!I7:I331; "L") 

=COUNTIFS('Mhs2018'!J7:J331; "CUTI";'Mhs2018'!I7:I331; "P") 

=COUNTIFS('Mhs2018'!J7:J331; "MENGUNDURKAN DIRI";'Mhs2018'!I7:I331; 

"L") 

=COUNTIFS('Mhs2018'!J7:J331; "MENGUNDURKAN DIRI";'Mhs2018'!I7:I331; 

"P") 

=COUNTIFS('Mhs2018'!J7:J331; "AKTIF";'Mhs2018'!I7:I331; "L") 

=COUNTIFS('Mhs2018'!J7:J331; "AKTIF";'Mhs2018'!I7:I331; "P") 

- Selanjutnya kita dapat melakukan cara yang sama untuk menghitung jumlah 

mahasiswa aktif, cuti, mutasi, dan lain-lain dari angkatan 2019, 2020, hingga 

2021. Hasil akhirnya tampak seperti dalam gambar 2.56. 

 

Gambar 2.56 Hasil akhir olahan data mahasiswa menggunakan rumus 
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c. Menggunakan Macro atau VBA  

Selain menggunakan formula, kita juga dapat menggunakan macro atau script 

VBA untuk mengolah data di Excel. Dalam kasus tertentu kadang ditemukan ada hal-

hal yang tidak bisa diselesaikan dengan hanya menggunakan rumus atau formula, 

sehingga harus menggunakan script VBA. Disamping itu, dengan menggunakan 

kode program VBA, dapat menghemat waktu berkali-kali lipat, pengolahan data yang 

dilakukan menggunakan formula membutuhkan waktu beberapa jam, dengan VBA 

hanya memakan waktu beberapa menit saja. Dalam pembahasan ini kita akan 

mengolah data mahasiswa menggunakan VBA. 

Aturan yang digunakan dalam mengolah data mahasiswa dengan kode VBA 

ini menggunakan dua tahap, yaitu: 

1. Mengimpor data-data mahasiswa setiap angkatan kedalam workbook utama 

menjadi beberapa sheet. Setiap angkatan disimpan sebagai sheet tersendiri 

dengan nama khas, misalnya Mhs2021, Mhs2020, Mhs2019, dan seterusnya. 

Adapun sheet utama merupakan data hasil olahan yang dapat dibaca dan 

dipahami dengan mudah oleh pengguna akhir, sheet tersebut diberi nama “Data 

Olahan”. 

2. Melakukan perhitungan atau pengolahan data mahasiswa secara otomatis 

menggunakan VBA script. 

Adapun langkah-langkah pembuatan aplikasi pengolah data mahasiswa 

berbasis VBA script ini, yaitu: 

- Buka jendela VBE dengan menekan tombol “ALT + F11”. 

- Dalam jendela VBE, disebelah kiri terdapat jendela Project Explorer. Klik kanan 

pada VBAProject(namaFileUtama/WorkbookUtama), kemudian pilih “Insert → 

Module”. 

 

Gambar 2.57 Menambahkan module baru ke dalam project 
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- Klik dua kali pada module yang baru saja dibuat. 

- Pertama-tama buat kode program untuk mengimpor data mahasiswa ke dalam 

workbook utama, atau workbook yang berisi aplikasi pengolah data mahasiswa 

berbasis VBA. 

▪ Buat fungsi untuk menemukan lokasi dan memilih file mahasiswa yang 

belum diolah dengan menggunakan Dialog Box: 

Function lokasiFile() As String 

    Dim fileDlgbx As Office.FileDialog 

     

    Set fileDlgbx = Application.FileDialog(msoFileDialogFilePicker) 

    With fileDlgbx 

     

        .Filters.Clear 

        .Filters.Add "Excel Files", "*.xls*", 1 

        .Title = "Choose an Excel file" 

        .AllowMultiSelect = True 

    End With 

     

    fileDlgbx.Show 

    If fileDlgbx.SelectedItems.Count = 1 Then 

        lokasiFile = fileDlgbx.SelectedItems(1) 

    End If 

End Function 

▪ Buat fungsi untuk mengekstrak nama workbook utama: 

Function namaFile(wb As Workbook) As String 

    namaFile = wb.FullName 

End Function 

▪ Buat fungsi untuk mendapatkan nama file atau workbook yang 

menyimpan data mahasiswa yang belum diolah: 

Function fileName(fDP As String) As String 

    Dim objFSO 

    Set objFSO = CreateObject("scripting.filesystemobject") 

    fileName = objFSO.getFileName(fDP) 

End Function 

▪ Buat Sub Rutin untuk mengimpor data mahasiswa dari file Excel yang 

belum diolah. Berikut ini adalah kode program VBA dala Sub Rutin untuk 

mengimpor file data mahasiswa, beserta komentar yang menerangkan 

masing-masing kegunaan kode tersebut: 

Sub pilihFile() 

    Dim fileDestPath As String 

    Dim fileDestName As String 

    Dim mainFile As String 

    Dim newSheetName As String 
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    ‘Mendapatkan lokasi file excel data mahasiswa yang belum diolah 

    fileDestPath = lokasiFile() 

    ‘Mendapatkan nama file excel data mahasiswa yang belum diolah 

    fileDestName = fileName(fileDestPath) 

     

    ‘Mendapatkan nama file / workbook utama, (tempat kode VBA ini dijalankan) 

    mainFile = namaFile(ThisWorkbook) 

 

   ‘Menampilkan Input Box untuk memberi nama sheet baru yang akan menampung data mahasiswa 

    newSheetName = InputBox("Masukkan nama sheet", "Sheet Baru") 

    ‘Membuat sheet baru setelah sheet utama (sheet Data Olahan) 

    ThisWorkbook.Sheets.Add(After:=Sheets("Data Olahan")).Name = newSheetName 

     

    ‘Membuka atau menjalankan  file / workbook data mahasiswa yang belum diolah 

    Workbooks.Open fileDestPath 

 

    ‘Memilih dan menyalin seliuruh data mahasiswa yang ada dalam sheet1 workbook tersebut 

    ‘Note: hanya ada 1 sheet dalam workbook data mahasiswa, yaitu sheet1 

    Workbooks(fileDestName).Worksheets("Sheet1").UsedRange.Copy 

    ‘Paste-kan salinan data mahasiswa dari workbook yang belum diolah ke sheet baru yang telah dibuat 

di 

    ‘workbook utama 

    ThisWorkbook.Worksheets(newSheetName).Range("A1").PasteSpecial Paste:=xlPasteValues 

     

    ‘Tutup workbook data mahasiswa sebagai tanda berakhirnya operasi pengimporan data 

    Workbooks(fileDestName).Close SaveChanges:=False 

End Sub 

▪ Beralih ke Workbook utama, tambahkan tombol untuk memanggil sub 

rutin impor file (Sub pilihFile()). Caranya pada tab Developer di group 

Controls pilih “Insert → Button (FormControl)”. Kemudian tambahkan 

Button ke dalam sheet utama, beri nama “btnImpor”, dan display text 

“Import Sheet (Mahasiswa)”. 

 

Gambar 2.58 Menambahkan tombol impor data mahasiswa ke sheet utama 

▪ Klik kanan tombol tersebut, kemudian pilih “Assign Macro”, dan pilih sub 

rutin yang baru saja dibuat (Sub pilihFile()). 
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- Langkah kedua, buat program untuk mengolah data mahasiswa. 

▪ Buat fungsi untuk menghitung jumlah baris yang digunakan (berisi data) 

dalam suatu sheet: 

Function hitungJumlah(str As String) As Integer 

    Dim jmlBrs As Integer 

    hitungJumlah = ThisWorkbook.Worksheets(str).UsedRange.Rows.Count 

End Function 

▪ Buat fungsi untuk menghitung jumlah baris dengan kriteria tertentu (misal 

untuk mendapatkan jumlah mahasiswa yang statusnya aktif dan jenis 

kelamin laki-laki): 

Function hitungJumlahBrsSpesifik(kriteria1 As String, kriteria2 As String, nmSheet As String, rng As 

Integer) As Integer 

    Dim hitung As Integer 

    Dim i As Integer 

     

    hitung = 0 

    For i = 1 To rng 

        If ThisWorkbook.Sheets(nmSheet).Cells(i, 10).Value = kriteria1 And 

ThisWorkbook.Sheets(nmSheet).Cells(i, 9).Value = kriteria2 Then 

            hitung = hitung + 1 

        End If 

    Next i 

     

    hitungJumlahBrsSpesifik = hitung 

End Function 

▪ Buat Sub Rutin untuk menghitung jumlah mahasiswa dengan kriteria 

tertentu (memanggil fungsi-fungsi tersebut): 

Sub hitungMahasiswa() 

    Dim nmSheet As String 

    Dim brsAngkatan As Integer 

    Dim jmlBrs As Integer 

    Dim jmlMhs As Integer 

     

    nmSheet = InputBox("Masukkan nama sheet", "Hitung Jumlah Mahasiswa") 

    brsAngkatan = InputBox("Masukkan baris Angkatan Mahasiswa", "Tahun Angkatan") 

     

    jmlBrs = hitungJumlah(nmSheet) 

     

    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 3).Value = 

hitungJumlahBrsSpesifik("AKTIF", "L", nmSheet, jmlBrs) 

    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 4).Value = 

hitungJumlahBrsSpesifik("AKTIF", "P", nmSheet, jmlBrs) 

    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 5).Value = 

hitungJumlahBrsSpesifik("CUTI", "L", nmSheet, jmlBrs) 

    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 6).Value = 

hitungJumlahBrsSpesifik("CUTI", "P", nmSheet, jmlBrs) 
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    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 7).Value = 

hitungJumlahBrsSpesifik("LULUS", "L", nmSheet, jmlBrs) 

    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 8).Value = 

hitungJumlahBrsSpesifik("LULUS", "P", nmSheet, jmlBrs) 

    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 9).Value = 

hitungJumlahBrsSpesifik("MUTASI", "L", nmSheet, jmlBrs) 

    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 10).Value = 

hitungJumlahBrsSpesifik("MUTASI", "P", nmSheet, jmlBrs) 

    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 11).Value = 

hitungJumlahBrsSpesifik("MENGUNDURKAN DIRI", "L", nmSheet, jmlBrs) 

    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 12).Value = 

hitungJumlahBrsSpesifik("MENGUNDURKAN DIRI", "P", nmSheet, jmlBrs) 

    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 13).Value = 

hitungJumlahBrsSpesifik("NON-AKTIF", "L", nmSheet, jmlBrs) 

    ThisWorkbook.Sheets("Data Olahan").Cells(brsAngkatan, 14).Value = 

hitungJumlahBrsSpesifik("NON-AKTIF", "P", nmSheet, jmlBrs) 

End Sub  

▪ Tambahkan tombol baru untuk memanggil sub rutin 

“hitungMahasiswa()”. Caranya sama seperti menambahkan tombol yang 

pertama. 

▪ Lakukan “Assign Macro” pada tombol yang baru sehingga sub rutin 

“hitungMahasiswa()” akan dijalankan ketika tombol tersebut ditekan.  

 

Gambar 2.59 Tombol untuk menghitung jumlah mahasiswa 
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- Sampai disini pembuatan aplikasi pengolah data mahasiswa menggunakan VBA 

script telah selesai. Untuk menggunakannya, pertama tekan tombol impor, 

kemudian browse lokasi file data mahasiswa yang masih belum diolah dan akhiri 

denga menekan tombol “OK”. 

 

Gambar 2.60 Memilih dan menemukan lokasi file data mahasiswa 

- Setelah selesai, lakukan lagi impor data mahasiswa yang lain (misalnya dari 

angkatan 2011-2021). Maka pada workbook utama sekarang akan berisi sheet 

utama dan sheet-sheet data mahasiswa yang belum diolah. 

 

Gambar 2.61 Workbook utama sudah berisi sheet-sheet baru (data mahasiswa) 

- Kemudian lakukan perhitungan / pengolahan data mahasiswa. Caranya klik 

tombol “Hitung Jumlah Mahasiswa”, pada dialog box yang muncul ketikkan 

nama sheet data mahasiswa yang akan diolah (misal sheet “Mhs2011”), 

kemudian tekan tombol “OK”. 
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Gambar 2.62 Mengolah data mahasiswa angkatan 2011 

- Selanjutnya akan muncul dialog box berikutnya untuk meminta dibaris ke berapa 

perhitungan jumlah mahasiswa angkatan 2011 akan ditampung. Sesuai dengan 

tabel pada sheet utama, mahasiswa angkatan 2011 ada di baris ke enam. Klik 

tombol “OK”. 

 

Gambar 2.63 Mahasiswa angkatan 2011 berada pada baris ke 6 

- Sekarang tabel data olahan mahasiswa, pada baris ke enam (angkatan 2011) akan 

berisi nilai-nilai sesuai jumlah mahasiswa aktif, cuti, lulus, dan sebagainya. 

 

Gambar 2.64 Hasil olahan data mahasiswa angkatan 2011 

- Lakukan hal yang sama untuk mengolah data mahasiswa angkatan 2012 hingga 

2021. 
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Gambar 2.65 Hasil olahan data mahasiswa angkatan 2011-2021 

- Sampai disini pengolahan data mahasiswa angkatan 2011 hingga 2021 telah 

selesai. Yang perlu diketahui adalah pengolahan data ini hanya membutuhkan 

waktu sekitar 4-10 menit. Bandingkan jika menggunakan formula yang 

membutuhkan waktu beberapa jam, apalagi cara manual (Sort & Filter) yang 

mungkin membutuhkan waktu seharian.  
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EVALUASI FORMATIF MATERI 2 

 

1) Sebutkan beberapa komponen utama pada Microsoft Excel yang sering digunakan user 

untuk berinteraksi dalam membuat sebuah Workbook ! Jelaskan fungsi dan kegunaannya 

secara ringkas ! 

2) Apa perbedaan antara Workbook, Worksheet, Table, dan Cell ? 

3) Bagaimana cara membuat tabel di Ms. Excel ? 

4) Apa perbedaan antara tabel Ms. Excel dengan tabel Ms. Word ? 

5) Bagaimana cara menambah ukuran lebar suatu kolom dan tinggi suatu baris dalam 

worksheet di Ms. Excel ? 

6) Bagaimana cara menambah sebuah baris pada worksheet namun hanya berlaku untuk cell 

atau area tertentu, tanpa mengubah jumlah baris secara keseluruhan ?   

7) Bagaimana cara menghapus suatu kolom atau baris hanya untuk area / cell tertentu, tanpa 

menghapus baris atau kolom secara keseluruhan ? 

8) Berapa nomor baris dan kolom tertinggi pada Ms. Excel 2016 pada Ms. Excel yang 

sedang Anda gunakan ? 

9) Jelaskan tipe-tipe data suatu cell yang digunakan oleh Ms. Excel ! 

10) Bagaimana cara menggunakan formula dan VBA pada Ms. Excel ? 

11) Apa perbedaan antara operator perbandingan dan aritmatika dalam Ms. Excel ? 

12) Dimana letak sintaks-sintaks formula Excel berada ? 

13) Kapan kita harus menggunakan formula dan kapan harus menggunakan VBA ? 

14) Apa kegunaan perangkat “Analysis ToolPak” dan bagaimana cara mengaktifkannya ? 

15) Dimana letak tombol “Visual Basic Editor (VBE)” ? Bagaimana cara menampilkannya 

ke “Main Tab” ?, dan shortcut apa pada keyboard yang dapat digunakan untuk 

menampilkan VBE ? 

 

 

 

  



 
 

Praktikum Komputer | 87  

TUJUAN PEMBELAJARAN MATERI 3 

(PRAKTIKUM MICROSOFT OFFICE POWER 

POINT) 

 

 

Tujuan Instruksional Umum 

Setelah mengikuti mata kuliah ini, mahasiswa diharapkan mampu menganalisis berbagai 

fungsi dan fitur dasar software Microsoft Power Point yang bermanfaat dalam bidang 

pendidikan matematika. 

 

Tujuan Instruksional Khusus 

Setelah mengikuti mata kuliah ini, diharapkan : 

- Mahasiswa dapat mengenal software Microsoft Power Point. 

- Mahasiswa dapat membangun slide presentasi dengan Online Template. 

- Mahasiswa dapat membangun slide presentasi dengan template kustom.  

- Mahasiswa dapat mengoperasikan dengan benar cell, baris, kolom, dan sheet pada 

Microsoft Excel. 

- Mahasiswa dapat membuat game edukasi sederhana dengan Microsoft Power Point. 
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MATERI 3 

MICROSOFT OFFICE POWER POINT 

3.1 Pengenalan Microsoft Office Power Point 

Dalam penggunaan Power Point, kita berhadapan dengan slide-slide dan presentasi, 

berbeda dengan Word yang menggunakan dokumen atau Excel yang menggunakan 

worksheet. Tampilan utama aplikasi Ms. Office Power Point dibagi menjadi beberapa panel, 

seperti Panel Navigasi, Panel Slide, Panel Komentar dan Panel Catatan. Perhatikan gambar 

3.1. 

 

Gambar 3.1 Bagian-bagian utama tampilan Ms. Office Power Point 2016 

Panel navigasi berada di sebelah kiri, menampilkan gambar thumbnail dari setiap 

slide yang ada. Panel slide merupakan layar utama yang berisi slide-slide presentasi, berada 

di tengah-tengah jendela aplikasi. Panel catatan berada di bagian bawah tengah, berfungsi 

untuk memberikan catatan-catatan yang berguna di setiap slide. Panel komentar berada di 

sebelah kanan, berfungsi untuk memberikan komentar di setiap slide jika memang 

diperlukan.  

Adapun antarmuka Power Point mirip dengan antarmuka pada Excel dan Word, 

dimana memiliki Ribbon, tombol Office, dan status bar. Menu-menu utama Power Point juga 

disusun secara Horizontal yang disebut tab ribbon, dan disetiap tab ribbon berisi command-

command yang disajikan dalam bentuk button, dropdown list, tombol dengan label, tombol 

tanpa label, dan lain sebagainya. 
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3.2 Membuat Slide Presentasi Dengan Template Online 

Dalam aplikasi Ms. Office Power Point 2016 tersedia berbagai template dan tema 

secara online. Agar dapat menggunakan berbagai template dan tema tersebut, syaratnya 

komputer yang digunakan harus memiliki koneksi internet yang baik. Berikut ini akan 

dijelaskan langkah-langkah dasar membuat presentasi dengan memanfaatkan template yang 

telah tersedia. 

• Jalankan aplikasi Power Point melalui Start menu Windows 10. 

 

Gambar 3.2 Menjalankan aplikasi Power Point di Windows 10 

• Pilih template yang dikehendaki atau sesuai kebutuhan. 

 

Gambar 3.3 Memilih template online yang sesuai 
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• Tekan tombol create maka proses download template akan berjalan. 

 

Gambar 3.4 Tombol create untuk mulai men-download dan menggunakan template 

• Setelah template berhasil di-download, mulailah membuat presentasi dengan mengikuti 

kerangka yang ada. 

 

Gambar 3.5 Template yang telah berhasil di-download secara otomatis terbuka 

• Pada slide yang pertama biasanya akan menampilkan judul presentasi, nama penulis, 

gambar, dan objek lainnya yang menggambarkan isi dari presentasi secara global. Contoh 

hasil pembuatan slide pertama bisa dilihat dalam gambar 3.6. 

• Pada slide yang kedua kita bisa menambahkan pendahuluan seperti dalam contoh gambar 

3.7. 

• Pada slide-slide selanjutnya kita dapat menambahkan informasi-informasi penting secara 

singkat, padat, dan jelas terkait isi presentasi atau rangkaian kegiatan yang akan 

dipresentasikan. Misalnya informasi tentang jadwal kegiatan (gambar 3.8). 
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• Selain pesan-pesan tekstual, dapat juga ditambahkan beberapa objek gambar, animasi, 

video, dan suara agar slide presentasi lebih interaktif, menarik, dan sederhana untuk 

dipahami. (gambar 3.9). 

 

Gambar 3.6 Pembuatan slide pertama  

 

Gambar 3.7 Slide kedua berisi pendahuluan 
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Gambar 3.8 Informasi rencana kegiatan dalam MABIT 

 

Gambar 3.9 Slide presentasi yang ditambahkan objek gambar dengan shape effects 

• Gambar yang akan ditambahkan ke dalam slide dapat juga dibuat untuk mengikuti bentuk 

tertentu, seperti dalam gambar 3.10. 
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Gambar 3.10 Menambahkan objek gambar dengan bentuk tertentu 

• Untuk menambahkan tabel seperti dalam gambar 3.8 dapat dilakukan melalui menu 

“Insert → Insert Table → 5x3 Table”. 

 

 

Gambar 3.11 Menambahkan tabel di Ms.  

• Untuk menambahkan objek seperti dalam gambar 3.9 dapat dilakukan melalui menu 

“Insert → Pictures”, kemudian pilih gambar yang ingin dimasukkan. Setelah gambar 

berada di dalam slide, double klik gambar tersebut, kemudian pada tab “Format (Picture 

Tools)” yang muncul pilih “Picture Effects → Preset → Preset 9”. 
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Gambar 3.12 Menu untuk menambahkan gambar (Pictures) 

 

Gambar 3.13 Memberikan efek “Preset” pada objek gambar 

• Untuk menambahkan foto dengan bentuk tertentu, misalnya bentuk diamond, dapat 

dilakukan dengan cara pilih “Insert → Shapes → Diamond”, kemudian dengan 

menggunakan mouse buat bentuk Diamond atau belah ketupat, maka terbentuk sebuah 

objek berbentuk diamond atau belah ketupat, dan secara otomatis akan masuk ke dalam 

tab “Format (Drawing Tools)” (gambar 3.14). Lanjutkan dengan memilih “Shape Fill → 

Picture…” dan pilih gambar yang diinginkan, maka hasilnya akat tampak seperti dalam 

gambar 3.16. 

 

Gambar 3.14 Menambahkan objek shape ke dalam slide 
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Gambar 3.15 Memasukkan gambar ke dalam shape 

 

Gambar 3.16 Objek gambar dengan bentuk diamond atau belah ketupat 

• Langkah selanjutnya, selain menambahkan objek teks, gambar, dan shape ke dalam slide, 

dapat juga ditambahkan objek suara, video, dan screen recording, caranya dengan 
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mengklik tombol Video, Audio, atau Screen Recording pada group Media yang juga 

terdapat dalam tab “Insert”. 

 

Gambar 3.17 Jenis-jenis objek dalam group Media 

• Terkadang perlu untuk memasukkan rumus atau formula ke dalam slide, objek ini dapat 

ditambahkan melalui tombol “Equation” yang ada di dalam group “Symbols”. 

 

Gambar 3.18 Tombol “Equation” dalam group Symbols 

• Setelah menambahkan berbagai objek ke dalam slide, kita perlu memberikan efek transisi 

dan animasi ke dalam slide agar menghasilkan presentasi yang menarik dan interaktif. 

Untuk menambahkan efek animasi pada objek, klik pada objek tersebut (misalnya pada 

gambar 3.6, teks paling atas yang berisi informasi identitas), masuk ke tab Animations, 

pada group Animation pilih Entrance dan tentukan efek animasi yang dikehendaki. 

 

Gambar 3.19 Memberikan efek animasi pada objek teks 
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Gambar 3.20 Efek animasi yang digunakan adalah “Entrance → Grow & Turn” 

 

Gambar 3.21 Objek yang telah diberikan animasi memiliki nomor urut disebelah kiri 

• Setelah objek diberikan animasi, berikutnya adalah melakukan pengaturan pada animasi 

tersebut. Pengaturan yang dikehendaki adalah objek akan muncul beserta animasinya 

secara bersamaan ketika slide mulai ditampilkan, dan durasi animasi yang diinginkan 

adalah selama 2 detik. Langkah yang harus dilakukan, pilih objek terkait (teks berisi 

informasi identitas, yang telah diberi animasi), pada tab “Animations” group “Timing”, 

pilih “With Previous” dibagian Start, dan berikan nilai “02,00” di bagian Duration. 

 

Gambar 3.22 Melakukan konfigurasi animasi pada group Timing  

• Untuk menampilkan panel animasi, agar mudah mengatur dan memonitor animasi objek, 

pilih “Animations → Animation Pane”, maka panel animasi akan tampil disebelah kanan. 
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Gambar 3.23 Menampilkan panel animasi 

• Untuk melihat hasil animasi yang telah dibuat, klik tombol “Preview” yang terletak di 

pojok kiri atas dalam tab “Animations”.  

 

Gambar 3.24 Tombol “Preview” untuk melihat hasil dari animasi yang telah dibuat 

• Untuk menampilkan slide dalam mode presentasi dari slide yang sedang aktif / terbuka, 

tekan tombol “Slide Show” yang terdapat di pojok kanan bawah. 

 

Gambar 3.25 Tombol Slide Show untuk masuk ke mode presentasi dari slide yang aktif 

 

• Untuk menampilkan slide dalam mode presentasi dari slide pertama, tekan tombol “Start 

From Beginning (F5)” atau tekan tombol “F5” di keyboard. 

 

Gambar 3.26 Tombol “Start From Beginning” untuk masuk ke mode presentasi 
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• Kemudian pemberian efek animasi dilanjutkan ke objek teks / tulisan yang bagian bawah. 

Efek animasi yang dikehendaki adalah objek (tulisan bagian bawah) akan muncul beserta 

animasinya setelah objek pertama tampil dengan sempurna, namun ada delay atau jeda 

antara kemunculan objek kedua dengan objek pertama, yaitu jeda selama 1 detik. 

Langkah-langkah yang harus dilakukan adalah klik pada objek tersebut, pada tab 

“Animations” di group “Animation” pilih “Entrace → Swivel”, pada group “Timing” 

atur nilai Start: menjadi “After Previous”, Duration bernilai “02,00”, dan Delay bernilai 

“01,00”. 

 

Gambar 3.27 Menambahkan efek animasi “Entrance → Swivel” pada objek kedua 

 

Gambar 3.28 Mengatur efek animasi objek kedua 

• Sampai disini efek animasi telah ditambahkan dan diatur pada semua objek yang ada di 

slide 1. Efek animasi ini adalah efek animasi yang berjalan atau tampil saat slide pertama 

kali tampil (sesi masuk). Untuk menambahkan efek animasi disaat slide keluar / 

berpindah ke slide berikutnya, maka pada semua objek tersebut ditambahkan lagi animasi 

dengan tipe Exit (Animations → Add Animation → Exit → …). Adapun urutan 

berjalannya animasi dimulai dari objek teks yang di bawah, kemudian baru diikuti oleh 



 

100 | Tadris Matematika 

objek teks yang diatasnya, jadi berkebalikan dari efek animasi masuk (Entrance) yang 

sebelumnya telah dibuat. Gambar 3.29 menunjukkan nilai-nilai yang diberikan dalam 

pengaturan animasi. 

 

Gambar 3.29 Hasil pengaturan animasi Entrance dan Exit pada 2 objek teks 

• Selanjutnya akan diberikan efek transisi pada slide, agar perpindahan antara slide satu ke 

slide lainnya tampak lebih interaktif dan menarik. Caranya, pilih slide yang akan 

diberikan efek transisi, kemudian pada tab “Transitions” di group “Transition to This 

Slide” pilh efek transisi yang dikehendaki, dan di group “Timing” lakukan pengaturan 

parameter dari efek transisi tersebut. 

 

Gambar 3.30 Memberikan efek transisi pada slide 

 

Gambar 3.31 Mengatur parameter-parameter efek transisi 
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Gambar 3.32 Slide yang telah diberikan efek transisi memiliki tanda bintang 

• Sampai disini proses pembuatan file presentasi telah selesai. Langkah-langkah yang sama 

dapat diterapkan pada slide-slide lainnya untuk menjadikan file presentasi yang menarik 

dan interaktif.   

• Dalam mengatur atau menambahkan slide baru, ada beberapa tipe layout yang dapat 

dipilih (Title Slide, Title and Content, Section Header, Two Content, dan lain-lain). Untuk 

mengatur layout slide ini dapat dilakukan dengan klik kanan slide tersebut, kemudian 

pilih tipe layout yang dikehendaki pada bagian Layout (Gambar 3.33). Atau melalui 

tombol “New Slide” pada tab “Insert” (gambar 3.34). 

 

Gambar 3.33 Mengatur layout slide 
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Gambar 3.34 Menambahkan slide baru sekaligus mengatur tipe layout-nya 

• Apabila kita ingin menggunakan Background kustom milik sendiri, dapat diatur melalui 

klik kanan slide tersebut kemudian pilih “Format Background” atau melalui tab “Design” 

tombol “Format Background”, maka panel “Format Background” akan muncul di 

sebelah kanan (Gambar 3.36). Untuk mengganti background default dari template master 

cukup centang pilihan “Hide background graphics” kemudian pilih tipe background yang 

dikehendaki (Solid fill, Gradient fill, Picture or texture fill, atau Pattern fill). 

 

Gambar 3.35 Panel Format Background 
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Gambar 3.36 Slide dengan format background default 

 

Gambar 3.37 Slide dengan format background Solid Color Putih 

 

Gambar 3.38 Slide dengan format background Gradient Fill  
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3.3 Membuat Template Presentasi Kustom 

Template presentasi kustom dapat dibuat melalui Slide Master. Dengan slide master 

kita dapat mengatur tampilan slide seperti background, tulisan, layout, dan lain sebagainya. 

Jika template yang ingin dibuat memiliki nuansa khiusus, misalnya template perusahaan, 

maka harus dipersiapkan gambar background yang menunjukkan identitas perusahaan 

tersebut. Jumlah gambar background yang harus dipersiapkan tergantung dari kebutuhan, 

seperti gambar background untuk slide judul, slide konten, slide gambar, slide media, slide 

grafik, dan slide penutup. Adapun langkah-langkah untuk membuat template kustom adalah 

sebagai berikut. 

• Buat presentasi baru dengan jenis template Blank. 

 

Gambar 3.39 Template presentasi dengan jenis Blank Presentation  

• Masuk ke tab “View” kemudian tekan tombol “Slide Master”. Maka akan masuk ke mode 

tampilan Slide Master, dimana pada mode ini kita dapat memodifikasi template, layout, 

dan lain sebagainya. Di bawah slide master terdapat slide-slide dengan konfigurasi dan 

nama layout yang berbeda-beda. Perhatikan gambar 3.40. 

• Slide yang paling atas disebut Slide Master, dan tata letaknya disebut Master Layout. 

Perubahan yang dilakukan pada slide ini akan diikuti dengan perubahan oleh slide-slide 

di bawahnya. Beberapa komponen (Place Holders) yang dapat diatur pada slide master 

ini adalah Title, Text, Date, Slide Number, dan Footer. Untuk menampilkan atau 

menghilangkan komponen-komponen Place Holders tersebut dapat dilakukan dengan 

menekan tombol “Master Layout” pada tab “Slide Master”, kemudian mencentang atau 

membuang centang pada pilihan-pilihan Place Holders yang tersedia. Perhatikan gambar 

3.41. 
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Gambar 3.40 Mode tampilan Slide Master 

  

Gambar 3.41 Menampilkan atau menyembunyikan komponen Place Holders 

• Sebagai contoh, pada slide master kita akan mengatur jenis bulleted list yang berbeda-

beda dari level 1 hingga level 5. Maka hal ini akan mempengaruhi juga tampilan bulleted 

list pada slide-slide di bawahnya. Perhatikan gambar 3.42-3.44. 

 

Gambar 3.42 Pengaturan jenis bulleted list pada slide master 
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Gambar 3.43 Perubahan pada slide master diikuti oleh slide di bawahnya 

 

Gambar 3.44 Tampilan bulleted list dalam mode normal / presentasi 

• Selanjutnya kita menginginkan teks judul secara default memiliki gaya tebal (Bold) 

dengan jenis huruf Arial Black ukuran 44. Maka pada slide master seleksi tulisan 

dibagian judul, kemudian klik tab “Home” dan tekan tombol Bold di group Font. 

Perubahan ini akan diikuti oleh slide-slide di bawahnya. Perhatikan gambar 3.46 dan 

3.47. 

• Jika kita menghendaki slide-slide yang di bawah slide master memiliki setting yang 

berbeda dari slide master, misalnya pada slide layout title & content diinginkan gaya 

huruf teks judul miring (italic) dengan ukuran 40, maka yang harus dilakukan adalah 
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menyeleksi teks judul pada layout tersebut, kemudian mengubah pengaturan font-nya. 

Perhatikan gambar 3.48. 

 

Gambar 3.45 Mengubah style font judul menjadi bold 

 

Gambar 3.46 Mengubah pengaturan teks judul pada slide master 

 

Gambar 3.47 Tampilan normal presentasi setelah pengaturan font pada slide master 
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Gambar 3.48 Pengaturan gaya huruf khusus untuk layout Title & Content 

• Untuk melihat perubahan hasil pengaturan huruf pada layout Title & Content, dalam 

mode normal, tambahkan slide dengan tipe layout tersebut. 

 

Gambar 3.49 Menambahkan slide baru dengan tipe layout Title and Content 

 

Gambar 3.50 Tampak pada layout Title and Content gaya huruf teks judul italic 
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• Pada aplikasi Ms. Power Point, secara default terdapat beberapa jenis layout dari suatu 

slide. Hal ini dapat dilihat (dalam mode normal) ketika akan menambahkan slide baru 

melalui “Home → New Slide” (gambar 3.49) atau ketika akan mengubah layout salah 

satu  slide melalui “klik kanan mouse → Layout” (gambar 3.32) atau ketika dalam mode 

slide master setiap slide di bawah slide master adalah slide dengan tipe layout berbeda. 

Apabila kita ingin membuat sebuah slide dengan layout tersendiri / kustom, misalnya 

seperti dalam gambar 3.51, maka dapat dilakukan melalui mode Slide Master kemudian 

tekan tombol “Insert Layout”.  Setelah layout baru muncul, tambahkan Placejolder 

bertipe Text, Picture, dan Media melalui tab Slide Master tombol Insert Placeholder. 

 

Gambar 3.51 Rancangan kustom layout 

 

Gambar 3.52 Kustom layout selesai dibuat 
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• Untuk memberi nama pada layout kustom yang baru saja dibuat, pada mode slide master 

klik kanan layout tersebut kemudian pilih “Rename Layout”, beri nama “Layout Saya” 

dan klik tombol “Rename”. Untuk melihat hasilnya pada mode normal. Tambahkan slide 

baru melalui “Home → New Slide → Layout Saya”. 

 

Gambar 3.53 Memberi nama pada kustom layout (model slide master) 

 

Gambar 3.54 Menambahkan layout yang baru saja dibuat (mode normal) 
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Gambar 3.55 Slide yang dibuat dari layout kustom 

• Lebih lanjut, kita akan membuat sebuah layout yang berisi Placeholder tipe gambar 

(Picture) dengan bentuk khusus / kustom, misalnya bentuk Hexagon. Ada 2 cara yang 

dapat dilakukan, yaitu: 

• Masuk ke mode Slide Master kemudian pilih “Insert Layout”. Pada Layout yang baru, 

buat komponen Placeholder bertipe Picture dengan cara tekan tombol “Insert 

Placeholder → Picture”, kemudian drag & drop kursor untuk menempatkan Placeholder 

Picture pada layout (gambar 3.56). Selanjutnya, pada tab “Format (Drawing Tools)” pilih 

“Edit Shape → Change Shape → Basic Shape (Hexagon)” (gambar 3.57). Hasilnya 

ketika dalam mode normal dan gambar dimasukkan ke dalam slide / placeholder tersebut, 

maka gambar akan dibingkai dalam bentuk Hexagon (gambar 3.58). 

  

Gambar 3.56 Menambahkan Placeholder bertipe Picture 
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Gambar 3.57 Mengubah bentuk Placeholder menjadi Hexagon 

 

Gambar 3.58 Objek gambar dibingkai dalam bentuk Hexagon 
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• Masuk ke mode Slide Master kemudian pilih “Insert Layout”. Pada Layout yang baru, 

buat komponen Placeholder bertipe Picture dengan cara tekan tombol “Insert 

Placeholder → Picture”, kemudian drag & drop kursor untuk menempatkan Placeholder 

Picture pada layout (sama seperti gambar 3.56). Kemudian tambahkan objek Shape, baik 

melalui tab “Format (Drawing Tools) → Insert Shapes → Basic Shapes (Hexagon)”, 

maupun melalui tab “Insert → Shapes → Basic Shapes (Hexagon)”. Selanjutnya klik kiri 

pada placeholder picture, tekan dan tahan tombol “Ctrl” di keyboard, kemudian klik kiri 

pada objek shape Hexagon, pada tab “Format (Drawing Tools)” pilih “Merge Shapes → 

Intersect”. Hasilnya dapat dilihat pada gambar 3.59. 

 

Gambar 3.59 Hasil akhir pembuatan placeholder picture bentuk Hexagon 

• Selanjutnya kita akan memberi background khusus pada template kustom ini. 

Background slide yang baik adalah yang sesuai dengan layout pada slide itu sendiri, 

seperti layout untuk slide judul, isi, media, dan lain sebagainya. Kita tentu saja bisa 

menggunakan satu jenis gambar background untuk seluruh slide, namun hal itu tentu saja 

memiliki daya tarik yang kurang. Untuk dapat mendesain gambar background dari suatu 

slide yang baik, maka dalam mendesainnya membutuhkan daya imajinasi yang tinggi 

dan kemampuan desain yang baik. Gambar untuk background slide bisa didapat melalui 

internet, ataupun dibuat sendiri. Sebagai contoh disini, akan digunakan satu buah gambar 

background untuk keseluruhan slide yang ada, baik itu slide yang berjenis title layout, 

title and content, section header, two content, comparison, dan lain-lain.   

• Langkah-langkah yang harus dilakukan untuk memberikan satu gambar background 

pada seluruh slide yaitu: (1) pada slide master pilih tab “Insert → Pictures”, kemudian 

pilih gambar yang telah disediakan, (2) resize ukuran gambar agar memenuhi seluruh 

area slide, (3) klik kanan pada gambar background, kemudian pilih “Send to Back → 

Send to Back”. Hasilnya dapat dilihat dalam gambar 3.60. 
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Gambar 3.60 Slide presentasi yang diatur hanya menggunakan satu gambar background 

• Akibat dari desain gambar background yang merupakan foto original atau polos, maka 

tulisan judul, sub judul, dan konten / isi menjadi tidak jelas terbaca. Untuk mengatasi ini 

maka tampilan visual dari teks judul, sub judul, dan isi harus diatur kembali. Pada slide 

master, pilih (klik kiri) teks judul, kemudian pada tab “Format (Drawing Tools)” atur 

Text Fill, Text Outline, dan Text Effects (group WordArt Styles) sehingga tampilan visual 

teks judul menjadi seperti dalam gambar 3.61. 

• Masih dalam kondisi objek dari teks judul terpilih dan berada dalam tab “Format 

(Drawing Tools), untuk lebih memperjelas keberadaan teks judul lakukan modifikasi 

bentuk shape teks tersebut, caranya pilih “Edit Shape → Change Shape → Flowchart 

(Manual Input)” (group Insert Shapes), kemudian resize panjang shape teks judul 

tersebut agar sama dengan lebar slide, dilanjutkan dengan pengaturan Shape Fill, Shape 

Outline, dan Shape Effects, sehingga tampilan akhir teks judul tampak seperti dalam 

gambar 3.62. 
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Gambar 3.61 Hasil pengaturan teks judul pada group WordArt Styles 

 

Gambar 3.62 Hasil akhir pengaturan teks judul 

• Lakukan cara yang sama untuk memperbaiki tampilan visual teks konten / isi, sehingga 

akan tampak seperti dalam gambar 3.63. 

• Lakukan juga cara yang sama untuk memperbaiki tampilan visual teks sub judul, namun 

teks sub judul tidak berada di slide master, melainkan berada di slide layout Title Slide, 

maka pilih terlebih dahulu slide layout tersebut, kemudian baru dilakukan pengaturan 

seperti langkah sebelumnya. Hasil akhirnya akan tampak seperti dalam gambar 3.64. 
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Gambar 3.63 Hasil pengaturan tampilan visual teks isi / konten 

 

Gambar 3.64 Hasil pengaturan tampilan visual teks sub judul 

 

Gambar 3.65 Tampilan dalam mode presentasi (slide show) 
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• Yang terakhir, lakukan pengaturan atau perbaikan tampilan visual untuk komponen-

komponen lainnya atau layout-layout yang lain sesuai dengan keperluan dengan 

memperhitungkan aspek daya tarik visual, kesederhanaan, dan kemudahan bagi user 

memahami makna pesan yang terkandung. 

3.4 Membuat Game Edukasi Dengan Power Point 

Selain untuk presentasi, aplikasi Power Point juga dapat digunakan untuk membuat 

game edukasi sederhana. Beberapa game edukasi yang dapat dibuat menggunakan Power 

Point seperti game tebak gambar, game menyusun kata, quizz, game melatih memori, game 

roda angka berputar, dan lain sebagainya. Pada contoh kali ini akan dibuat sebuah game 

edukasi sederhana berupa quizz. Adapun langkah-langkah yang harus dilakukan, yaitu: 

• Melalui Slide Master ubah background slide sesuai keinginan, misalnya seperti dalam 

gambar 3.66. 

 

Gambar 3.66 Mengubah background slide untuk game quizz Power Point 

• Masuk ke mode normal, pada slide pertama (slide judul), tambahkan teks untuk judul file 

presentasi (game quizz), kemudian pada tab “Format (Drawing Tools)” di group 

“WordArt Styles” atur Text Fill, Text Outline, dan Text Effects, dilanjutkan dengan 

pengaturan Font pada tab “Home”. 

• Masih pada slide judul, tambahkan tombol untuk menuju ke slide berikutnya. Caranya, 

pilih tab “Insert → Shapes → Action Buttons (Forward or Next)”. Pada dialog box yang 

muncul pilih “Hyperlink to: Next Slide”. Kemudian atur tampilan visual action button 
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tersebut, yaitu pada tab “Format (Drawing Tools)” di group Shape Styles (Shape Fill dan 

Shape Effects),  

• Hasil akhir pengaturan slide judul akan seperti dalam gambar 3.67. 

 

Gambar 3.67 Hasil pengaturan slide judul 

• Berikutnya adalah membuat slide quizz, beberapa hal yang harus dilakukan adalah 

sebagai berikut. 

- Pilih “Insert → Shapes → Cube”, kemudian pada tab “Format (Drawing Tools)” atur 

bagian “Shape Fill” dan “Shape Outline” sedemikian rupa agar menjadi sebuah 

gambar kubus yang cukup indah dan menarik. Terakhir beri nama Shape tersebut 

dengan “Kubus”, caranya pilih tab “Home → Select → Selection Pane…”, pada panel 

Selection yang muncul klik 2x “Cube 1” kemudian ganti dengan “Kubus”. 

     

Gambar 3.68 Mengganti nama objek Shape (Cube) pada panel Selection 
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- Pilih “Insert → Text Box”, kemudian tuliskan pertanyaan “Apa nama bangun ruang 

di samping ?”, pada tab “Format (Drawing Tools)” atur Text Fill, Text Outline, dan 

Text Effect. Atur juga jenis dan ukuran font pada tab “Home” group “Font”. 

 

Gambar 3.69 Hasil penambahan dan pengaturan teks pertanyaan 

- Tambahkan lagi empat buah Text Box sebagai pilihan jawaban A, B, C, dan D. Untuk 

tiga jawaban yang benar digabungkan menjadi 1 group, kemudian ubah namanya 

menjadi “Jawaban Salah”. Dan untuk satu pilihan jawaban yang benar, ubah nama 

Text Box tersebut menjadi “Jawaban Benar”. 

 

   

 

Gambar 3.70 Menggabungkan objek text box dan mengganti namanya 
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- Tambahkan objek gambar atau emoticon sedih (“Insert → Picture”) sebagai gambar 

animasi jawaban salah. Tambahkan juga objek Text Box dengan tulisan “SALAH”, 

kemudian lakukan edit pada tab “Home” group “Font”, tab “Format (Drawing 

Tools)” pada bagian Text Fill, Text Effects, Shape Fill, Shape Effects, dan Edit Shape. 

Gabungkan kedua objek tersebut (Picture dan Text Box) menjadi satu group, 

kemudian ubah namanya menjadi “Animasi Salah”. 

 

Gambar 3.71 Membuat group “Animasi Salah” 

 

Gambar 3.72 Daftar objek beserta namanya di panel Selection 

- Tambahkan objek gambar atau emoticon bahagia (“Insert → Picture”) berada diatas 

objek gambar sebelumya, sebagai gambar animasi jawaban benar. Tambahkan juga 

objek Text Box dengan tulisan “BENAR”, kemudian lakukan edit pada tab “Home” 

group “Font”, tab “Format (Drawing Tools)” pada bagian Text Fill, Text Effects, 

Shape Fill, Shape Effects, dan Edit Shape. Gabungkan kedua objek tersebut (Picture 

dan Text Box) menjadi satu group, kemudian ubah namanya menjadi “Animasi 

Benar”. 
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Gambar 3.73 Membuat group “Animasi Benar” 

- Tahap selanjutnya adalah memberikan animasi masuk (Entrance) pada objek gambar 

kubus dan text box pertanyaan. Seleksi pada gambar kubus, klik tab “Animations” 

kemudian pilih “Add Animation → Entrance (Bounce)”. Adapun pengaturan animasi 

sebagaimana dalam gambar 3.74. 

 

Gambar 3.73 Pengaturan animasi (Timing) untuk gambar kubus 

- Dengan langkah yang sama, berikan juga animasi masuk pada teks pertanyaan, 

adapun untuk pengaturan animasinya, pada bagian “Start” pilih “After Previous”. 

 

Gambar 3.74 Pengaturan animasi (Timing) untuk teks pertanyaan 

- Animasi yang dibuat pada slide dapat dimonitor melalui panel animasi atau 

Animation Pane. Sampai disini, alur animasi pada slide kedua ini adalah sebagaimana 

tampak dalam gambar 3.75. 

 

Gambar 3.75 Ada 2 animasi pada slide 2 (gambar kubus dan teks pertanyaan) 
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- Berikan juga animasi Entrance pada objek text box (dan group) pilihan jawaban. Kali 

ini jenis animasi entrance yang dipilih boleh berbeda, misalnya “Split”. Sekarang 

pada Animation Pane akan bertambah 2 objek lagi, seperti dalam gambar 3.76. 

 

Gambar 3.76 Teks pilihan jawaban telah diberikan animasi 

- Sekarang saatnya memberikan animasi pada group jawaban benar. Animasi yang 

pertama yang akan diberikan adalah bertipe Entrance dan Emphasis, sedangkan yang 

kedua adalah bertipe Exit, akan tetapi langkah penambahan animasi (penekanan 

tombol “Add Animation”) sebanyak 3x.  

- Seleksi (klik kiri) pada group jawaban benar (gambar emoticon bahagia + text box), 

pilih “Animations → Add Animation → Entrance (Appear)”, kemudian klik lagi 

pilihan “Add Animations → Emphasis (Teeter)”. Pada panel animasi (Animation 

Pane), pada bagian “Animasi Benar” (animasi group jawaban benar bertipe entrance) 

klik ikon segitiga terbalik dan pilih “Timing”, maka akan muncul jendela Effect 

Options, pada bagian Start pilih “With Previous” dilanjutkan dengan menekan 

tombol “Trigger” kemudian pilih “Start effect on click of: Jawaban Benar”, klik 

tombol “OK”. Hasil sementara dapat dilihat dalam gambar 3.77. 

 

Gambar 3.77 Pengaturan animasi pada group “Jawaban Benar” tipe entrance 

- Pilih Animasi Benar yang bertipe Emphasis (warna kuning), klik ikon segitiga 

terbalik kemudian pilih “Start After Previous”, selanjutnya drag & drop animasi 

tersebut sehingga berada di bawah “Animasi Benar” bertipe entrance (warna hijau). 

Hasilnya dapat dilihat dalam gambar 3.78. 
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Gambar 3.78 “Animasi Benar” (Entrance & Emphasis) sudah diatur  

- Untuk yang ketiga kalinya, masih dalam keadaan group “Animasi Benar” terseleksi, 

klik pilihan “Add Animation → Exit (Disappear)” kemudian lakukan pengaturan 

melalui jendela Effect Options seperti sebelumnya dengan “Start: With Previous” dan 

“Trigger → Start effect on click of: Jawaban Salah”. Hasil sementara seperti dalam 

gambar 3.79. 

 

Gambar 3.79 Pengaturan animasi group “Animasi Benar” telah selesai 

- Lakukan langkah-langkah yang serupa seperti diatas untuk memberikan animasi pada 

group “Animasi Salah”, sehingga hasil akhir akan tampak seperti dalam gambar 3.80. 

Perhatikan urutan animasinya dengan seksama. 

 

Gambar 3.80 Pengaturan animasi telah selesai 
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- Permasalahan: setelah dijalankan ternyata animasi belum berjalan sebagaimana 

mestinya, yaitu group “Animasi Salah” muncul di awal memasuki slide quizz, 

padahal seharusnya group ini muncul ketika group “Jawaban Salah” diklik. Untuk 

mengatasi masalah ini, tambahkan lagi satu animasi bertipe Exit (Disappear) pada 

group “Animasi Salah” dan posisikan di luar Trigger atau di bagian paling atas dalam 

Animation Pane. Perhatikan gambar 3.81. 

 

Gambar 3.81 Mengatasi masalah animasi yang belum berjalan dengan benar 

- Pembuatan slide judul dan slide quizz telah selesai. Namun masih tersisa satu 

masalah, yaitu slide akan berpindah ke slide selanjutnya, atau akan menjalankan 

animasi berikutnya, ketika tombol kiri mouse ditekan. Hal ini akan mengganggu 

jalannya game quizz yang telah dibuat. Untuk mengatasi masalah ini, non aktifkan 

klik kiri mouse dengan cara pilih tab “Slide Show” kemudian tekan tombol “Set Up 

Slide Show”, lalu pilih pada bagian Show Type “Browsed at a kiosk (full screen)”.  
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Gambar 3.82 Menonaktifkan klik kiri mouse dalam mode presentasi  

- Pembuatan game edukasi dengan power point telah selesai. Lakukan uji coba 

dengan menjalankan file presentasi tersebut, kemudian coba untuk mengklik 

jawaban benar dan salah, lalu perhatikan hasilnya. 

 

Gambar 3.83 Tampilan awal / slide judul 
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Gambar 3.84 Tampilan pada slide quizz 

 

Gambar 3.85 Tampilan ketika pilihan jawaban benar 

 



 
 

Praktikum Komputer | 127  

 

Gambar 3.86 Tampilan ketika pilihan jawaban salah 

- Jika diinginkan, agar presentasi yang dibuat lebih atraktif, dapat ditambahkan efek 

suara (sound) pada beberapa animasi (misalnya animasi “jawaban benar”) melalui 

pilihan “Effect Options…” di Animation Pane, kemudian menambahkan efek suara. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

128 | Tadris Matematika 

EVALUASI FORMATIF MATERI 3 

 

1) Sebutkan komponen-komponen pada layar tampilan Microsoft Power Point !, Dan 

jelaskan fungsi dan kegunaannya secara ringkas ! 

2) Bagaimana langkah-langkah membuat slide presentasi dengan menggunakan template 

online ? 

3) Menambahkan gambar / image dengan bentuk tertentu pada Ms. Power Point ? 

4) Bagaimana cara menambahkan media (audio dan video) ke dalam slide presentasi di Ms. 

Power Point ? 

5) Bagaimana cara menambahkan animasi ke suatu objek di Ms. Power Point ? 

6) Apa perbedaan antara animasi “Entrance”, “Emphasis”, dan “Exit” ? 

7) Apa kegunaan dari “Animation Pane” ?   

8) Apa perbedaan antara “Animations” dan “Transitions” ? 

9) Apa perbedaan dari tombol “Preview”, “Slide Show”, dan “Start From Beginning ?, dan 

dimana letak ke tiga tombol tersebut ? 

10) Apa kegunaan slide Master pada Ms. Power Point ? 

11) Ada berapa tipe / jenis layout default suatu slide dari template yang di-download secara 

online ? 

12) Bagaimana cara membuat layout suatu slide dengan struktur kustom dan 

menambahkannya ke slide master ? 

13) Bagaimana cara membuat template kustom pada Ms. Power Point ? 

14) Pada slide Master, apa kegunaan komponen “Placeholder” dan bagaimana cara 

menambahkannya ke dalam slide ? 

15) Buatlah sebuah game sederhana dengan menggunakan Ms. Power Point !  
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TUJUAN PEMBELAJARAN MATERI 4 

(PRAKTIKUM SOFTWARE MAPLE) 

 

Tujuan Instruksional Umum 

Setelah mengikuti mata kuliah ini, mahasiswa diharapkan mampu menganalisis berbagai 

fungsi dan fitur dasar software Maple yang bermanfaat dalam bidang pendidikan 

matematika. 

 

Tujuan Instruksional Khusus 

Setelah mengikuti mata kuliah ini, diharapkan : 

- Mahasiswa dapat mengenal software Maple secara umum. 

- Mahasiswa dapat menganalisis dua jenis dokumen pada software Maple. 

- Mahasiswa dapat membuat notasi matematika dengan software Maple. 

- Mahasiswa dapat menyelesaikan persamaan kuadrat dan integral dengan software Maple. 

- Mahasiswa dapat membuat grafik persamaan kuadrat dengan software Maple. 

- Mahasiswa dapat membuat grafik fungsi f(x) dengan software Maple.  
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MATERI 4 

SOFTWARE MAPLE 

 

4.1 Pengenalan Software Maple 

Pada November 2019 Prof. Keith Geddes dan Gaston Connot mengembangkan 

Maple dan konsep awalnya di University of Waterloo, Ontario, Kanada. Dimana akan 

dibangun sebuah software matematika yang dapat digunakan dalam penelitian dan 

pendidikan dengan biaya rendah. Di tahun 1983 merupakan pertama kalinya software Maple 

diujicobakan  dalam sebuah konferensi, kemudian diakhir tahun tersebut Maple telah ter-

copy oleh lebih dari 50 universitas. Maple dapat digunakan untuk berbagai bidang ilmu, 

seperti matematika, fisika, komputer, engineering, dan ekonomi. Pengembangan Maple 

awalnya menggunakan bahasa B kemudian selanjutnya beralih menggunakan bahasa C. 

Maple pertama kali memiliki lisensi dan didistribusikan secara komersial pada tahun 1984 

melalui Watcom Product Inc, dengan versi 3.3. Pada 1987 selesai dikembangkan Maple versi 

4.0 hingga 4.3, kemudian pada tahun 1988 berdiri perusahaan Waterloo Maple Inc. Software 

Maple terus dikembangkan dari tahun ke tahun, hingga pada November 2014 dirilis Maple 

18.02, kemudian pada 4 Maret 2015 dirilis Maple 2015.0, (Zaini, 2019) hingga saat modul 

ini ditulis versi terakhirnya adalah Maple 2022. 

Maple adalah sistem aljabar komputer interaktif yang sangat handal, digunakan oleh 

pelajar, pendidik, matematikawan, statistikawan, ilmuwan, dan para engineer untuk 

melakukan komputasi numerik dan simbolik Garvan dalam (Zaini, 2019). Maple lebih 

banyak digemari daripada Matlab dikarenakan memiliki fitur simbolik yang lengkap, serta 

menyajikan animasi-animasi grafik. Materi matematika yang dapat diselesaikan dengan 

Maple diantaranya operasi bilangan, perpangkatan, sistem persamaan linier, trigonometri, 

eksponensial, limit fungsi, turunan fungsi, integral, diferensial, dan lain sebagainya. 

Beberapa hal yang dapat dilakukan oleh Maple seperti melakukan komputasi bilangan secara 

eksak, kemampuan komputasi numerik yang besar, komputasi simbolik yang efektif, 

kemampuan mengeplot dan menciptakan animasi suatu grafik 2D dan 3D, memiliki lembar 

kerja berjenis worksheet maupun document, kemampuan untuk membuat dokumen dalam 

berbagai format, memiliki fasilitas bahasa pemrograman, dan memiliki fungsi-fungsi 

matematika standar. (Zaini, 2019). Sementara itu, (Yuana, 2008) menjelaskan bahwa Maple 

merupakan salah satu software aplikasi yang dapat digunakan untuk perhitungan matematika 



 
 

Praktikum Komputer | 131  

dan sains. Maple dapat digunakan untuk menyelesaikan aljabar, kalkulus, matematika diskrit, 

numerik, pemrograman, dan lain sebagainya. 

 

Gambar 4.1 Tampilan awal software Maple 2020 

 

Gambar 4.2 Fitur-fitur baru dalam Software Maple 2020 
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Gambar 4.3 Menu Bar pada Maple 2020 

  

Gambar 4.4 Palettes dan Context Panel 

Dalam modul ini digunakan software Maple 2020. Adapun tampilan User Interface-

nya tampak sebagaimana dalam gambar 4.1. Fitur-fitur baru yang tersedia dalam Maple 2020 

ini, sebagaimana yang dituliskan dalam Help Pages Maple itu sendiri adalah seperti pada 

gambar 4.2. Beberapa bagian utama yang terdapat dalam user interface Maple ditunjukkan 

dalam gambar 4.3 dan 4.4. Dengan Maple kita dapat membuat dokumen interaktif yang 

handal. Melalui Maple kita juga dapat menyelesaikan berbagai soal matematika dengan cara 

terlebih dahulu menuliskan notasi matematikanya pada layar kerja dengan jenis 2D Math, 

kemudian memilih menu solving untuk memecahkannya. Pada layar kerja, kita juga dapat 

mengkombinasikan “Text” dan “Math” dalam satu baris, menambahkan tabel, dan 
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memasukkan gambar. Kita juga dapat memvisualisasikan dan membuat animasi dari soal 

terkait baik secara 2D maupun 3D, memformat teks / tulisan, menambahkan hyperlink, 

website, atau alamat email. Selain itu kita juga dapat memasukkan bahasa pemrograman 

Maple ke dokumen ataupun worksheet. 

4.2 Membuat Dokumen Baru Pada Maple 

Ada dua mode layar kerja pada Maple, yaitu Document Mode dan Worksheet Mode. 

Kedua mode layar kerja tersebut memiliki fitur dan fungsionalitas yang sama, perbedaannya 

hanya pada default input region yang digunakan, document mode menggunakan Document 

Blocks, sedangkan worksheet mode menggunakan command prompts. Dengan mode apapun 

yang digunakan, kita tetap dapat membuat dokumen matematika interaktif yang handal. 

Selain itu, kita juga dapat kapan saja mengganti input region (document blocks atau 

command prompts) yang diinginkan ketika menggunakan Maple baik dengan document 

mode maupun worksheet mode. 

4.2.1  Document Mode 

Pada contoh kali ini, akan dibuat sebuah notasi matematika (persamaan kuadrat) 

seperti di bawah ini, berikut penyelesaiannya. 

𝟖𝒙𝟐 + 𝟒𝒙 − 𝟐 = 𝟎 

• Pilih menu “File → New → Document Mode”. 

 

Gambar 4.5 Membuat dokumen Maple baru (Document Mode) 

• Cara 1: 

- Pada Context Bar atur pilihan menjadi “Math” dan “2D Math”. 

 

Gambar 4.6 Pengaturan pada Context Bar 

- Kemudian pada Input Region (Document Block) ketikkan “8x^2”, tekan tombol right 

arrow (→), ketikkan “+4x-2”, maka teks akan secara otomatis menjadi seperti dalam 

gambar 4.7. 
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Gambar 4.7 Hasil penulisan notasi persamaan kuadrat 

- Selanjutnya persamaan kuadrat ini akan diselesaikan. Caranya, kursor berada pada 

baris dimana notasi tersebut berada, kemudian pada Context Panel pilih “Solve → 

Solve for Variable → x”, maka hasilnya akan tampak seperti gambar 4.8. 

  

 

Gambar 4.8 Penulisan notasi persamaan kuadrat dan penyelesaiannya 

• Cara 2: 

- Pada Context Bar atur pilihan menjadi “Text” dan “C Text”. 

 

Gambar 4.9 Pengaturan pada Context bar 

- Kemudian pada Input Region (Document Block) ketikkan “8x^2+4x-2=0”, hasilnya 

akan tampak sebagaimana dalam gambar 4.10. 

 

Gambar 4.10 Hasil penulisan notasi persamaan kuadrat 

- Kursor berada pada baris dimana notasi tersebut berada, kemudian pada Context 

Panel pilih “Convert To → 2-D Math”, maka hasilnya akan seperti dalam gambar 

4.11. 

        

Gambar 4.11 Hasil konversi text menjadi 2-D Math 
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- Kursor berada pada baris dimana notasi tersebut berada, kemudian pada Context 

Panel pilih “Solve → Solve for Variable → x”, maka hasilnya akan tampak seperti 

gambar 4.12. 

 

Gambar 4.12 Penulisan notasi persamaan kuadrat dan penyelesaiannya 

4.2.2  Worksheet Mode 

Pada contoh kali ini, akan dibuat sebuah notasi matematika (definite integral) seperti 

di bawah ini, berikut penyelesaiannya. 

∫ (
𝟕

𝟒

𝟖𝒙𝟐 + 𝟒𝒙 − 𝟐) 𝒅𝒙 

• Pilih menu “File → New → Worksheet Mode”. 

 

Gambar 4.13 Membuat dokumen baru berjenis “Worksheet Mode” 

• Cara 1: 

- Pada Context Bar atur pilihan menjadi “Math” dan “2D Input” atau “2D Math”. 

 

Gambar 4.14 Pilihan “Math” dan “2D Input” pada Context Bar 

- Kemudian pada jendela Palettes tekan tombol dengan simbol definite integral, maka 

pada layar kerja akan muncul teks atau perintah dalam bentuk definite integral. 
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Gambar 4.15 Menuliskan perintah definite integral dengan fitur Palettes 

- Masukkan nilai-nilai batas dan persamaan fungsinya, kemudian tekan tombol Enter. 

 

Gambar 4.16 Penulisan dan penyelesaian definite integral 

• Cara 2: 

- Pilihan pada Context Bar masih sama dengan “Cara 1” (gambar 4.14). 

- Kemudian pada Command Prompt ketikkan “f := 8x^2 + 4x – 2”, kemudian tekan 

tombol Enter, maka hasilnya akan seperti dalam gambar 4.17. 

 

Gambar 4.17 Menuliskan fungsi f(x) pada command prompt  

- Yang terakhir, pada Maple 2020 untuk mendapatkan nilai dari definite integral 

perintah yang digunakan adalah “int(f, x=a..b)”, maka yang harus diketikkan adalah 

“int(f, x=4..7)” kemudian tekan tombol Enter, maka hasilnya seperti dalam gambar 

4.18. 
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Gambar 4.18 Perintah untuk menghitung nilai definite integral  

• Cara 3: 

- Pada Context Bar atur pilihan menjadi “Text” dan “Maple Input”. 

 

Gambar 4.19 Pengaturan Context Bar 

- Pada command prompt ketikkan “f:=8*x^2+4*x-2;”, kemudian tekan tombol Enter, 

maka hasilnya akan tampak seperti dalam gambar 4.20. 

 

Gambar 4.20 Mengetikkan fungsi kuadrat 

- Ketikkan perintah untuk menghitung nilai definite integral, “int(f,x=4..7);”, 

kemudian tekan tombol Enter, maka hasilnya akan tampak seperti dalam gambar 

4.21. 

 

Gambar 4.21 Mengetikkan perintah untuk menghitung nilai definite integral 



 

138 | Tadris Matematika 

4.3 Membuat (Plot) Grafik Fungsi Kuadrat 

Maple 2020 dapat men-generate grafik dalam bentuk 2 Dimensi dan 3 Dimensi. 

Selain itu, Maple juga dapat membuat grafik dengan efek animasi. Pada contoh kali ini akan 

dibuat grafik fungsi kuadrat dalam bentuk 2D dan grafik dengan efek animasi. Pertama akan 

dibuat grafik 2D dari fungsi kuadrat berikut ini.  

𝒇(𝒙) =  𝟖𝒙𝟐 + 𝟒𝒙 − 𝟐 

Pada command prompt ketikkan fungsi diatas. 

 

Gambar 4.22 Menuliskan fungsi kuadrat 

Kemudian plot grafik dari fungsi tersebut dengan perintah “plot(f)” atau “plot(f(x))” atau 

“plot(8x2+4x-2)”. Hasilnya akan seperti gambar berikut ini. 

 
Gambar 4.23 Hasil plot grafik fungsi kuadrat 

Selanjutnya akan dibuat grafik fungsi f(x) berikut.  

𝒇(𝒙) = ∫ (
𝟕

𝟒

𝟖𝒙𝟐 + 𝟒𝒙 − 𝟐) 𝒅𝒙 

Untuk dapat membuat grafik fungsi f(x) diatas, maka terlebih dahulu harus di-load package 

dari Calculus1 dengan perintah “with(Student[Calculus1])”. Kemudian ketikkan perintah 
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“ApproximateInt(f(x), x=4..7, output=plot)” untuk men-generate grafik 2D. Hasilnya 

akan tampak seperti dalam gambar 4.24. 

 

Gambar 4.24 Membuat grafik fungsi f(x) 

Yang terakhir, akan dibuat grafik fungsi f(x) diatas dengan efek animasi. Caranya, pada layar 

command prompt ketikkan perintah “ApproximateInt(f(x), x=4..7, output=animation)”. 

Hasilnya pada layar akan ditampilkan grafik dengan animasi yang berulang-ulang seperti 

gambar berikut ini. 

  

 

   

Gambar 4.25 Grafik fungsi f(x) dengan efek animasi 
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EVALUASI FORMATIF MATERI 4 

 

1) Jelaskan secara singkat tentang software Maple dan sejarahnya ! 

2) Apa perbedaan antara Document Mode dan Worksheet Mode pada software Maple ? 

3) Pada Context Bar terdapat pilihan “Text” dan “Math”, apa perbedaan antara keduanya ? 

4) Apa yang dimaksud dengan Input Region dari suatu dokumen dalam software Maple ? 

5) Dalam satu dokumen atau layar kerja yang sama, apakah bisa kita memasukkan tipe 

masukan (input) “Text” dan “Math” ?, dan berikan alasannya ! 

6) Dimana letak perbedaan antara notasi matematika yang dibuat pada dokumen Maple 

dengan notasi matematika yang dibuat pada dokumen Ms. Office (Word, Excel, Power 

Point) ? Dan diantara kedua software ini (Ms. Office dan Maple) mana yang lebih cepat, 

efektif, dan efisien digunakan untuk penulisan notasi matematika ? 

7) Bagaimana cara memproses perhitungan suatu operasi matematika yang menggunakan 

jenis input-an “Text” dan “Math” ? 

8) Apa kegunaan dari Context Panel ?, kemudian bagaimana cara menampilkan dan 

menyembunyikannya ? 

9) Bagaimana cara membuat grafik fungsi f(x) melalui klik kanan mouse dan Context Panel 

? 

10) Bagaimana cara membuat grafik berjenis 2D dan animasi ? 
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TUJUAN PEMBELAJARAN MATERI 5 

(PRAKTIKUM SOFTWARE MATH EDITOR) 

 

Tujuan Instruksional Umum 

Setelah mengikuti mata kuliah ini, mahasiswa diharapkan mampu menganalisis dasar-dasar 

menggunakan software Math Editor yang bermanfaat dalam bidang pendidikan matematika. 

 

Tujuan Instruksional Khusus 

Setelah mengikuti mata kuliah ini, diharapkan : 

- Mahasiswa dapat mengenal software Math Editor secara umum. 

- Mahasiswa dapat menyusun rumus matematika dengan notasi-notasi dasar. 

- Mahasiswa dapat menyusun rumus matematika dengan berbagai notasi.  
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MATERI 5 

MATH EDITOR 

 

5.1 Pengenalan Math Editor 

Math Editor adalah sebuah perangkat lunak yang berguna untuk membuat dokumen 

matematik dan saintifik, disediakan bagi profesional maupun siswa sebagai alternatif dari 

perangkat lunak berbayar jenis equation editor. Aplikasi ini sangat simpel dan handal untuk 

membuat berbagai jenis rumus atau persamaan matematika, seperti integral, limit, fungsi 

kuadrat, akar bilangan, dan lain sebagainya. Untuk memperoleh aplikasi ini, dapat 

didownload file installernya melalui link https://sourceforge.net/projects/eqtype/. Adapun 

tampilan utama Math Editor ini dapat dilihat dalam gambar 5.1. 

 

Gambar 5.1 Tampilan Utama Math Editor 

5.2 Membuat Rumus 

Sebagai contoh awal, kita akan membuat persamaan matematika penjumlahan dan 

pengurangan. Untuk menulis persamaan ini di Math Editor cukup dengan langsung 

mengetikkan di area editor menggunakan keyboard, tidak perlu menggunakan fitur-fitur 

khusus yang tersedia di Math Editor. Hasilnya akan tampak seperti dalam gambar 5.2. 

 

 

https://sourceforge.net/projects/eqtype/
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Gambar 5.2 Menulis Persamaan Matematika Penjumlahan dan Pengurangan 

Selanjutnya, untuk contoh berikutnya akan dibuat susunan rumus yang lebih 

kompleks seperti dalam gambar 5.3. 

 

Gambar 5.3 Persamaan-persamaan dengan susunan yang kompleks 

(Sumber: https://www.codeproject.com/KB/architecture/522345/Math-Editor-Screenshot.png) 

Persamaan pertama dalam gambar 5.3 yang akan dibuat adalah pada baris ketiga 

(persamaan c). Langkah-langkah yang harus dilakukan adalah sebagai berikut: 

- Tempatkan kursor pada area editor dari aplikasi Math Editor. 

- Ketikkan “c = ” pada keyboard, hasilnya akan tampak seperti dalam gambar 5.4. 
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Gambar 5.4 Menulis persamaan c tahap 1 

- Klik group dengan simbol “akar dan pecahan”, kemudian pilih yang bagian pecahan. 

Hasilnya akan tampak seperti dalam gambar 5.5b. 

 

           a              b 

Gambar 5.5 a. Group akar dan pecahan 

     b. Menambahkan komponen pecahan ke dalam persamaan 

- Pada bagian pembilang (atas), ketikkan melalui keyboard “24 ” kemudian tambahkan 

simbol “±” melalui group simbol (gambar 5.6a), dan tambahkan pula komponen “akar” 

dengan cara yang sama seperti gambar 5.5a. Hasil akhirnya akan tampak seperti dalam 

gambar 5.6b. 

            

        a                   b 

Gambar 5.6 a. Menambahkan simbol ”±” 

     b. Menambahkan komponen “akar” 
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- Dalam komponen “akar” ketikkan “24” kemudian tambahkan komponen pangkat 

(gambar 5.7a) dan ketikkan “2” di area “pangkat” (gambar 5.7b). Selanjutnya selesaikan 

penulisan nilai-nilai yang tersisa (gambar 5.7c). 

      

          a           b         c 

Gambar 5.7 a. Group komponen pangkat, b. Menambahkan pangkat 2,  

   c. Hasil akhir penulisan di bagian pembilang 

- Selesaikan pembuatan persamaan “c” dengan menulis angka “24” di bagian penyebut 

(bawah). Hasil akhirnya tampak seperti dalam gambar 5.8. 

 

Gambar 5.8 Hasil akhir pembuatan persamaan “c” 

- Jika haisl akhir tersebut di-export menjadi file PNG, maka hasilnya akan tampak seperti 

dalam gambar 5.9. 

 

Gambar 5.9 Hasil akhir di-export menjadi file PNG 

 

Catatan: Untuk meng-export hasil akhir yang telah dibuat menjadi file PNG, dapat  

  dilakukan melalui menu “File → Export → PNG”. 
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Persamaan kedua dalam gambar 5.3 yang akan dibuat adalah pada baris pertama 

(integral). Langkah-langkah yang harus dilakukan adalah sebagai berikut: 

- Pada area editor tambahkan simbol integral dengan area batas atas dan bawah (gambar 

5.10 a), hasilnya akan tampak seperti gambar 5.10 b). 

          

      a       b 

Gambar 5.10 a. Menambahkan simbol integral, b. hasil dari tahap pertama 

- Tambahkan nilai (simbol ∞ dan -∞) pada area batas atas dan batas bawah. Hasilnya dapat 

dilihat dalam gambar 5.11. 

         

         a     b 

Gambar 5.11 a. Menambahkan nilai (simbol ∞), b. Hasil akhir tahap kedua  

- Tambahkan komponen akar, dilanjutkan dengan komponen pecahan. 

 

Gambar 5.12 Menambahkan komponen akar dan pecahan 
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- Tambahkan nilai pada area pembilang, yang terdiri dari komponen akar, pangkat, tanda 

plus, dan angka 1. Tambahkan juga simbol “dx” diluar area pecahan, tetapi di dalam area 

komponen akar. 

 

Gambar 5.13 Menyelesaikan penulisan di area pembilang dan simbol “dx” 

- Tambahkan nilai pada area penyebut, terdiri atas simbol α, tanda +, dan simbol β dengan 

pangkat γ. 

 

Gambar 5.14 Menyelesaikan penulisan nilai di area penyebut 

- Pembuatan rumus integral telah selesai, selanjutnya susunan rumus ini dapat di-export 

menjadi file PNG, JPG, GIF, BMP, TIFF, atau WMP. Gambar 5.15 menunjukkan hasil 

pembuatan rumus integral yang telah di-export menjadi file PNG. 

 

Gambar 5.15 Hasil pembuatan rumus integral yang telah di-export menjadi JPG 
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EVALUASI FORMATIF MATERI 7 

 

1) Apa yang anda ketahui tentang software Math Editor ? 

1) Bagaimana langkah-langkah membuat rumus matematika yang hanya terdiri atas 

penjumlahan dan pengurangan ? 

2) Sebutkan langkah-langkah membuat rumus ABC (untuk mencari akar-akar persamaan 

kuadrat) dengan Math Editor ! 
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